Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Feb 2001
    Location
    Upstate, New York, USA
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Charts in report footers (Access 97 SR-2)

    <img src=/S/bummer.gif border=0 alt=bummer width=15 height=15>
    Thanks to some help in this forum last year, I had gotten a report to include charts in the footer that worked perfectly. They have now seemingly taken on a life of their own and will no longer give me what I want.

    My query gives me claim results for an employer, with the data sorted by division, then by location within that division (the data includes claimant names and details of their accident). I have two charts - one that shows claims by body part (head, knee, back, etc.) within that division, and one that shows claims by type (medical, lost wages, other). The charts will now only show me totals for the entire employer, *not* by division. I've checked the parent/child links, and they seem fine. Any ideas? If you need more info, please let me know. I'm desperate!

    Thanks in advance.

  2. #2
    New Lounger
    Join Date
    Oct 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Charts in report footers (Access 97 SR-2)

    I'd be guessing but I would think that you'd need to put the chart into teh DIVISION footer rather than in the FOOTER itself. Check your GROUPs and ensure you have a footer for DIVISION and place your chart there.
    HTH. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  3. #3
    New Lounger
    Join Date
    Oct 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Charts in report footers (Access 97 SR-2)

    I'd be guessing but I would think that you'd need to put the chart into teh DIVISION footer rather than in the FOOTER itself. Check your GROUPs and ensure you have a footer for DIVISION and place your chart there.
    HTH. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16> <img src=/S/hello.gif border=0 alt=hello width=25 height=29>
    PS. If this appears twice, I apologize. Somthing went wrong when SUBMITing. [sorry]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •