Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Oct 2003
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Memo Field/Unicode Compression (2003)

    I have a memo field with Unicode compression set to No but yet when the data is copied and pasted into the field on a form from a word document...it is still compressing the data. It doesn't seem to be happening every single time...usually on the first instance of a record.

    Am I missing another setting on the form to stop this compression from happening?

    Any help would be appreciated...thanks!!!

    Steve

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Memo Field/Unicode Compression (2003)

    How do you see that Access compresses the data?

  3. #3
    Star Lounger
    Join Date
    Oct 2003
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Memo Field/Unicode Compression (2003)

    it is removing all the text and putting these funky characters at the end....

    sustained at its present high levels of system capability, nor can it realize its full value poࣵŵ䞌 (I'm guessing this is the compressed data at the end...if its not and something else...I'm really confused.)

    I am using a .mde version of the database.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Memo Field/Unicode Compression (2003)

    I'm sorry, I have no explanation for that behavior. I hope that someone else can help.

  5. #5
    Star Lounger
    Join Date
    Oct 2003
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Memo Field/Unicode Compression (2003)

    I hope so too...this is a vital section of my app.

    Thanks...and have a great day.

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •