Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2001
    Location
    Springville, Utah, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Only existing profile still needs selection (2000)

    I've got several systems at one site I maintain where there's only one profile on the system and it is selected as default, yet Outlook insists on prompting for the profile to use when it
    starts up. I suppose I could nuke Outlook and reinstall to solve this, but there's gotta be an easier way.

    Any suggestions?

    Thanks --

    Brian Walter

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Only existing profile still needs selection (2000)

    Try Tools | Options, Mail Services tab:
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Jun 2001
    Location
    Springville, Utah, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Only existing profile still needs selection (2000)

    This is exactly my problem. There's only one profile, it is *already* selected as default, and *still* I am prompted to select a profile. It's double inanity.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Only existing profile still needs selection (2000)

    Sorry, my graphic is backwards. If you choose "Always use..." it does not obey??

  5. #5
    New Lounger
    Join Date
    Jun 2001
    Location
    Springville, Utah, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Only existing profile still needs selection (2000)

    There are three places where one can set this behaviour. When Outlook starts and you get the prompt for which profile you'd like (even though there's only one) you can click 'options' and select the 'always use this profile' checkbox. Or, you can go to start-control panel-mail-show profiles and make the same selection there. Or, you can do it the way you suggested. Your way worked. The other two didn't, even though to all appearances they are the same. So now my question is, howcome tools-options-mail services-startup settings did the trick when the other two got ignored?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •