Does anyone use Office XP with windows terminal server (sp1) and/or Citrix, or know if Office XP is compatible with this Operating system? MicroSoft are vague on this issue, the best I've found is:

"Microsoft Office XP Standard requires Microsoft Windows 98, Microsoft Windows Millennium, Microsoft NT v4.0 Service Pack 6a or Windows 2000 or later."

(As I understand, Win TS is technically from the same family as NT, but lord knows what TS service pack is equivalent to NT service pack 6a, if any).

Thanx

MikeA