Results 1 to 14 of 14
  1. #1
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no send recive at start up (2003)

    I have Outlook 2003 checked to send immediately when connected but it doen't happen. if I ck lick send/receive on the tool bar, it does that

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

  3. #3
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    KB 312336 didn't resolve it. I tried a couple times. If it's any help, this is from my Laptop which I recently acquired and setup on a wireless network. That was 3 months ago. Frankly, I don't remember if it worked Ok initially but hasn't worked for quite a while. Manually send/receive always works

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: no send recive at start up (2003)

    Does this happen when you boot the system & then start Outlook or anytime you start Outlook regardless of how long the system has been booted?

    Joe
    Joe

  5. #5
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    Any time. Reboot or not

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: no send recive at start up (2003)

    Do you have other internet connection issues on the laptop?

    Joe
    Joe

  7. #7
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    No Internet connecting problems ever. Do you think there's anything to be gained by unnstalling and reinstalling Outlook 2003?

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: no send recive at start up (2003)

    Have you tried repairing Outlook?

    Joe
    Joe

  9. #9
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    Yes, I've run Detect and Repair

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: no send recive at start up (2003)

    Have you tried creating a new mail profile?

    Joe
    Joe

  11. #11
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    Bingo. Changing profiles solved the problem. Thanks, Joe.
    But now a new problem/question. My desktop computer had Outlook as the profile name. My Laptop, the one that was having the problem, had Carl as the profile. I changed the Laptop profile to Outlook and send receive now works. The problem is that Outlook in my Laptop only shows the messages and folders for the new profile, so it's for practical purposes, empty. Is there a way to get all those old folders, contacts etc. that showed under the Carl profile to merge with the new Outlook profile so I don't lose my old files? What about opening my Laptop with the old profile, exporting Personal Folders from that profile to a thumb drive, then importing those files to my Laptop with the new profile open? Will that work?

  12. #12
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no send recive at start up (2003)

    In Tools | E-mail accounts, View or change existing e-mail accounts, you should be able add the old pst file Carl.pst, and make it the default delivery location.

  13. #13
    2 Star Lounger
    Join Date
    Dec 2004
    Location
    allyn, Washington, USA
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no send recive at start up (2003)

    Hans, I had tried my export/import method before I rec'd your suggestion and the import worked just fine, so I'm back in business now using just the new Outlook profile and send/recive is working as it should. Thanks, guys

  14. #14
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: no send recive at start up (2003)

    You're welcome. Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •