Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird things happening (Word 2003)

    I don't know what happened but I now have some weird crop marks in my Word document. I've attached a blank document with the crop marks showing. Does anyone know how to get rid of them? Thanks!
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Weird things happening (Word 2003)

    I don't see the crop marks because I don't have the same settings that you have.

    First, select Tools | Options..., if necessary activate the View tab, and make sure that the check box "Text Boundaries" is clear (not ticked).

    If this doesn't solve the problem, the crop marks are (probably) displayed because you have enabled support for far eastern languages. To turn this off (if you wish to do so), select Start | All Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office 2003 Language Settings.
    Select each language that you don't want to keep, then click Remove. (Make sure that you keep English!)
    Finally click OK.

    See Margin marks or crop marks appear on each corner of the page when you open a document in Word for more details.

  3. #3
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Weird things happening (Word 2003)

    Somehow I activated Japanese language settings! I removed it and my document went back to normal. Thanks for the help!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •