Results 1 to 4 of 4

Thread: Outlook (2003)

  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Yreka, California, USA
    Posts
    192
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Outlook (2003)

    I recently switched PCs for a user. Thought I got all the files copies correctly, but am having a Outlook signature problem. When I activate the default signature for this person, I get the following error message: "One or more ActiveX controls could not be displayed because either: Your current security settings prohibit running ActiveX controls on the page, or you have blocked a publisher of one of the controls." I have deleted and recreated the signature with similar results. Am I missing a critical component somehow? Does anyone have any ideas about what I'm missing? Appreciate any thoughts you might have for me.
    Thanks much, Judy Crawford

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook (2003)

    <P ID="edit" class=small>(Edited by jscher2000 on 03-Dec-08 19:54. )</P>The most likely scenario is that there are "smart tags" in the signature, which triggers an ActiveX control and, for most people, a security warning. If you open the .htm file directly in a text editor, you should be able to see and remove the "smart tags." Also, there is an option somewhere (!!) to prevent embedding them in email messages.

    Added: One of the places you can disable smart tags in Outlook is under Tools > Options > Other, toward the bottom of that tab.

    Added: Although the sender could take a chance and enable ActiveX in email (very bad idea), the recipients will all get the alarming security prompt, so that really is not a solution.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    175
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Outlook (2003)

    I had the same problem for a while and desperation made me search the lounge for a solution. I use HTML format for my email messages and, though I don't use Word as my email editor, my signature, which includes a graphic of the company logo, was created in Word. I followed Jefferson's suggestions in post 572,524 but couldn't get the message to stop, despite re-editing and saving the signature in Word and restarting Word and Outlook several times.

    Then I noticed a button on the Autocorrect Dialog box in Word, (Tools > Autocorrect Options..., Smart tags tab), labelled "Remove Smart Tags". I clicked on this, the Smart Tags were removed, I re-saved the signature block and I could then open new mails, with my signature auto-attached, and not have the dialog annoy me. It worked without me having to re-create the signature from scratch.

    As this is the only aspect of my email message creation that is derived from Word, I dare say if I'd removed the Smart Tags without changing the settings in Word, I could use the signature in Outlook without the dialog, but I could still leave the Smart Tag functionality in Word intact, should it be required.

    Just a thought...
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Yreka, California, USA
    Posts
    192
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Outlook (2003)

    Thanks, that might have worked for me too. If it ever happens again, I'll try that. I had already recreated this one even though it had a long confidentiality statement. I just didn't want to hassle it any longer. Sometimes we get to that point. Appreciate your thoughts on this one,
    Thanks much, Judy Crawford

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •