Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2002
    Location
    Boise, Idaho, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    List Box doesn't display data (2003; SP3)

    I've got a list box on a form with 5 columns of data. I've asked to display column heads and when the form displays the list box, all the columns are listed but one column that should contain data is blank. The query behind the list box works fine, the data shows up. I've tried moving the columns around, assigning a new field name, changing the column width, creating a new list box on the same form and re-creating the list box on a new form. No matter what I've tried, the same column does not display any data even though it shows up in the query behind the box.
    I know I must be missing something simple but it's driving me crazy... Any help to fix this would be appreciated.

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: List Box doesn't display data (2003; SP3)

    Francois

  3. #3
    Star Lounger
    Join Date
    Apr 2002
    Location
    Boise, Idaho, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: List Box doesn't display data (2003; SP3)

    Thank you.
    I had that installed and everything looks fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •