Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    computer restarting (vista business)

    I put vista business on a computer a couple of days ago and working fine, now when it is shut down it starts up again straight away

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: computer restarting (vista business)

    If you are using the power button to shut down make sure it is configured to shut down and not to sleep. How are you shutting it down?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: computer restarting (vista business)

    I am using windows to shut it down.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: computer restarting (vista business)

    Do you hear the PC go completely off? If you don't, you've got some device that is not letting the PC shut down.

    Joe
    Joe

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: computer restarting (vista business)

    Welcome to the Lounge!

    Your problem is common and usually is caused by bad driver. Make sure that you installed the latest drivers and, of course, your computer does not report problems (red Xes and yellow question marks) in Device Manager. Do not rely on Windows Update for the latest drivers, visit your hardware manufacturer's websites to search for the latest ones. Start with video driver (old nVidia drivers are known for such problems).

    If your drivers are OK, try different approaches. Sometimes the solution is to close wireless connections before shut down, sometimes changing settings in BIOS Power Management works. Because you said nothing about your hardware configuration, it's impossible to give you more precise advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •