Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Jul 2008
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word prints too many copies... (2003)

    After printing some Christmas letters (4 copies), Word now wants to use 4 as the default number when printing anything. It only happens with Word, not internet browser or other programs.

    I can change the number from 4 to 1 every time, but why should I have to? How can I make "number of copies" be 1 again permanently?

    Thanks,
    Sam in Bama

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Word prints too many copies... (2003)

    Have you checked the setting for the number of copies in the preferences for your printer (from the Printers and Fax Devices control panel)?
    If that is set to 1, try Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word,197827>Systematic Approach to Behavioral Problems in Word<!/post>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •