Results 1 to 6 of 6

Thread: avg question

  1. #1
    3 Star Lounger
    Join Date
    Sep 2004
    Location
    Chandler, Arizona, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    avg question

    This is not critical - specifically do not worry about it if you have better things to do with eggnog, gifts, eating etc.

    I have been trying to do an end of year backup using Power archiver 2007, I am running AVG8. It is taking foreverrrrrrrrrrrr. I looked at wintasks and avg and pa seem to be fighting. I dropped avg's priority down to 4 - didn't seem to make any difference.

    It appears that if I try to kill AVG's tasks - they simply restart themselves - is there a way to kill AVG (without uninstalling) while I try to run my backups?

    I never have had this problem before - my 3rd 1/4 backup worked normally.

    Merry Xmas
    Tom

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: avg question

    Try this:
    - Open AVG's Control Center.
    - Open Resident Shield.
    - Clear the check boxes for Turn on AVG Resident Shield protection.
    - Click OK.

    Don't forget to tick the check boxes again when you're done!

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,413
    Thanks
    33
    Thanked 195 Times in 175 Posts

    Re: avg question

    Hans is precisely correct.

    If you look in Task Manager -> Processes you will, much of the time, notice that the process AVGRSX.EXE is using large amounts of the CPU. Hans' method turns off this, the AVG Resident Shield. I have asked AVG Technical Support for a command-line tool to turn it off, and on again after a backup, but their apathy has been overwhelming.
    BATcher

    Time prevents everything happening all at once...

  4. #4
    3 Star Lounger
    Join Date
    Sep 2004
    Location
    Chandler, Arizona, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: avg question

    thank you = I'm stranded by weather and not back home, I will use the suggestions tomorrow (hopefully) when I get back home

    Tom

  5. #5
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: avg question

    Edited by StuartR, 1411 * 76 graphic moved to zip file. Please don't post images larger than 600*480

    AVG 8 Free isn't using much in the way of resources on my system as you can see in the image below. I have all the AVG functions enabled. This on WinXP SP3 running on an ABit IP35 Pro mobo with an E6750 chip + 2GB RAM.
    Attached Files Attached Files

  6. #6
    3 Star Lounger
    Join Date
    Sep 2004
    Location
    Chandler, Arizona, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: avg question

    I got the backup completed after shutting down resident shield, per Hans suggestion.

    Thanks everyone

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •