Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recent Quirky Behavior (2007 SP1)

    Sorry for the vague subject of this post but that's about the only way I can summarize things. Here's the situation:

    Over the past 2-3 days, I've made changes to folders/tasks which don't appear to be being saved. Here's one example: I have a template in my Quick Launch bar for tasks. The shortcut is "C:Program FilesMicrosoft OfficeOffice12OUTLOOK.EXE" /c ipm.task. When I click on the shortcut icon, the template for a new task opens; I fill it in and click Save. Before the past few days, I would always see that task in Outlook the next time I open it. Well, now it's hit or miss -- sometimes I see it, sometimes I don't. This does not give me a warm fuzzy feeling!

    Here's another example: When I use the "Send Link by Email" feature in IE, in the past, a new message window would open. Now, I need to have Outlook open beforehand to see a new message window. This only started within the past few days as well.

    Yet another example: Yesterday, a new message came into the Inbox and I dragged it (after I read it) to a folder under Personal Folders. I know that I dragged it to the folder yet when I reopened Outlook the next time, the message was still in the Inbox.

    So, being a retired programmer, I thought that maybe the pst file had gotten too large and that there were screwed up pointers. I did an Auto Archive, compressed the pst file and reduced the pst file size from 600+ MB to 160+ MB. This doesn't appear to have resolved the quirky behavior.

    Short of creating a new pst file and importing everything from the old into the new file, I can't figure out what's going on. It almost seems to me as if changes are intermittently not being saved but that's just a guess.

    BTW, my operating environment is Windows Vista Home Premium, SP1.

    Any opinions and solutions would be most welcome.
    Carol W.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Recent Quirky Behavior (2007 SP1)


  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Recent Quirky Behavior (2007 SP1)

    Hans,

    Thanks, as always, for the quick reply.

    I ran scanpst and it reported only "minor inconsistencies" but did give me the option to repair, which I did. So far, I'm able to use my new task template from the Quick Launch bar and see the saved task in Outlook when I open it. That issue was an intermittent one so I'll keep my eye on it.

    The "Send Link by Email" issue still exists but I'm thinking it might be an IE issue, not an Outlook one. Microsoft did release an emergency IE fix on or about 12/18. The "Send Link by Email" problem (or shall I call it a "behavior change") may have started after I applied that patch but I'm really not certain.

    Thanks, again, for the suggestion. I'll report back in a few days.
    Carol W.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Recent Quirky Behavior (2007 SP1)

    I don't have Outlook 2007, but 2002, and I have installed all updates, including this month's out-of-sequence IE update. The "Send Link by Email" option works for me whether Outlook is active or not.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Recent Quirky Behavior (2007 SP1)

    I believe that I've found the source of all my problems. After doing everything I could think of (new pst, numerous scanpst executions, disabling COM add-ins) and more Google searches than I can count <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>, I literally accidentally stumbled upon the culprit. It was Apple Mobile Device Support. See this article, especially the "Send Link by E-mail fails" section which describes one of my problems to a tee.

    The funny thing is that I did not consciously install this software. I don't have an iPhone, iPod or any other Apple product. I only really need QuickTime to view movies. It must have gotten installed along with QuickTime or a QT update.

    Anyway, I uninstalled the @#$!% and all is well so far. Just thought I'd report back in case anyone else is experiencing similar issues with Outlook.
    Carol W.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Recent Quirky Behavior (2007 SP1)

    Thanks for posting the solution - it may well be useful to others!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •