Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Vista/Firefox (Vista )

    I have vista operating system and can't seem to get by a security issue with trying to download firefox. I have disabled the firewall and I still get a message that the security setting will not allow that download. Any thoughts?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Vista/Firefox (Vista )

    What security setting are you talking about?
    I have never seen anything within Vista that is blocking any downloads. That said many AV, firewall and other security programs will prevent it.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vista/Firefox (Vista )

    I have Mcafee security. I am sorry I don't know what an AV is. I turned off the firewall in Mcafee and it won't allow the download. New computer, first time using vista. I bought the dummies for vista users book and under woody's suggestion I wanted to use firefox as my web browser I followed his instructions with no success. Thanks for any help.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,582
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: Vista/Firefox (Vista )

    Have you inadvertantly turned on any Parental Controls?

    Joe
    Joe

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Vista/Firefox (Vista )

    If the download has been blocked by your Security Zone Policy try this:

    From the Windows Start menu, open Control Panel.
    Switch to Classic View and double-click Internet Options.
    Select the Security tab.
    Click the Custom level... button to change the settings for the Internet zone.
    Scroll down to the option, Launching applications and unsafe files (under "Miscellaneous").
    Select Prompt (Recommended).
    Click the OK button.

    If the "Launching applications and unsafe files" option is already set to Prompt (Recommended), "toggle" the setting (select Disable, click OK, then go back and select Prompt (Recommended) and click OK).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •