Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Loss of sound (XP Proff SP2)

    Having been gifted an Iron turntable for Christmas <transfers vinyls to HD in mp3 so they can be burned to CD> I attempted to downloaded the software BUT half way through a prompt said
    ITunes must be installed, this despite the fact that ITunes IS already installed. So I uninstalled the existing version and downloaded the latest, the result is that I have lost the sound on the computer all together. A friend who got the same turntable also lost the sound on his computer after installing Iron so there must be an inherent anomaly with this appliance. I have un-installed the Iron program but still can't restore the sound. I have checked the that the sound levels are set correctly in the control panel so there is obviously more that I need to do to restore the sound. Help would be appreciated please.....


    Crazy.....
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Loss of sound (XP Proff SP2)

    I take it you mean Ion turntable?

    Check this thread - you should find some starting points to finding the cause/problem.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Loss of sound (XP Proff SP2)

    Select C-Media Wave Device - that's your sound card, I believe.

  4. #4
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Loss of sound (XP Proff SP2)

    Many thanks Leif, I shall follow your advice and hope to find some explanation that solves this problem. Incidentally, there is a red sheet of paper that came with the gadget which deals with this matter so it must not be unique to me and my friend, it is titled "Attention all Windows users" & reads, in part: - Question. Why do my programs stop playing when I plug in my turntable? Then goes on to say (A) You need to restore the default playback device. You only need to do this once. Having explained how to get to the "Sound" setting in Control Panel point 6 in the directions reads...Make sure that the default device for Sound Playback is set to the device hooked up to your speakers. In other words, set it to something other THE "USB Audio Codec" which is the turntable. [end quote] [ I suspect the word THE is an error, that it should maybe read "THAN".... as it does not read logic. ]] Seems this red sheet of paper is a hint that this sound problem that Windows users can expect after installing the software! ! ! ! Thought I would just clarify this a little for the benefit of many who have got this device for Christmas, it is said that over a million have been sold around the world so there must be masses who have faced this snag. Masses that is of amateurs like me... I am still not comfortable about the directions on the red sheet as the frames in the attachment are rather vague I'm afraid regarding which opti0on to select. Regards Leif SF
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  5. #5
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Loss of sound (XP Proff SP2)

    Hans...... SORRY if I sound patronizing, I am too old and long in the tooth for that but I must say you (and all those on the lounge who enlighten guys like me) are a God send, I selected the option you suggested & BINGO (as we say here in the UK) instant sound. Now if I am to get the benefit from the player I must reinstall the Ion software and see if the problem happens again, at least I now know how to rectify the default setting if it is again changed. My friend seems to suspect that it points to ITunes which is an Apple product which may not be compatible with Microsoft. A thousand thanks again, a trip to my local computer shop looked on the cards and a possible charge though I must say the technician is very obliging & charitable and if it did not conflict with the rules of the lounge I would like to mention the where-a-bouts of his establishment. Suffice it to say if anyone visiting the lounge hails from - or near - Darlington in the north of England and would like the services of an unusually helpful expert at reasonable cost, just drop me a post through the Post box & I will point you in his direction. Kind regards again SF.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •