Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2001
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Received email disappears! (Outlook 2007 SP1 Trial)

    I am running Outlook 2007 on Vista Home Premium 64. I installed Office Pro trial 4 days ago. I was running Outlook 2003 on an XP SP2 computer, copied my Outlook PST to the new computer in the correct folder and it migrated smoothly. I was sending/receiving email just fine until this morning.

    I have a Comcast account and saw on webmail that I had two messages. I booted up Outlook 2007 and saw at the bottom that it was receiving 2 email messages, but they never appeared in my Inbox. They were not in my Deleted folder or my Junk folder either. They were no where to be found as a matter of fact. Here's what I've done to troubleshoot:

    1. Sent various emails from four different accounts. Same story, Outlook status shows retrieving the emails, but only one makes it through to the Junk mail folder. I mark that as a Safe Sender.
    2. Sent emails again. Now the email address I marked as Safe no longer shows up.
    3. Sent emails again, checked Comcast webmail to make sure it is there, hit send/receive in Outlook and the same thing happened.
    4. Sent emails again, fired up Outlook 2003 on previous computer, received all emails just fine.
    5. Ran Office Diagnostics. It says everything is fine.
    6. Reverted to a System Restore Point just after I installed Office Pro. Still have the problem.
    7. Ran Outlook 2007 in safe mode. Same problem.
    8. Ran SCANPST.exe. Found 7 errors. Repaired them. Problem still exists.
    9. Went to Uninstall Programs and reinstalled Office. Problem still exists.
    10. Double checked Rules to make sure there was nothing that would be doing this.
    11. Had my wife send me two emails. Same problem.

    Is there something I missed? Probably something obvious that is right under my nose.

    Does someone have a fix?

    Thank you,

    Brad

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Received email disappears! (Outlook 2007 SP1 Trial)

    Activate the Inbox.
    Check View | Current View | Customize Current View to check whether a filter has been applied to the view - this could cause incoming mail to remain invisible.

    You can also check your rules to see if incoming e-mails are being moved to another folder.

  3. #3
    New Lounger
    Join Date
    May 2001
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Received email disappears! (Outlook 2007 SP1 Trial)

    Hans,

    Thanks for your reply. There was no view filter doing it and I looked in my Rules and they are the same ones I've always had. However, I deleted them all and the problem went away, so some rule went wacky! Thanks for your help.

    Brad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •