Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Feb 2007
    Location
    Perth, Western Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to change word doc received by email (ms word 2007)

    I have ms word 2007
    My client sent me a word document (form) that he wants converted to a pdf (no problem)
    He now want some of the original text altered , which means I must go back to the word doc
    But when I open his word doc form I am unable to change any of the text ,

    What can I do to remerdy this ?

    TIA
    Badger

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Unable to change word doc received by email (ms word 2007)

    In order to be fillable, a Word form must be "protected." You can enable and disable this protection in Word 97-2003 using the Tools menu. In Word 2007, "Protect Document" has moved to the Developer tab on the ribbon. If this tab does not appear automatically, I think you can enable it in the Word Options. Does that work?

  3. #3
    Lounger
    Join Date
    Feb 2007
    Location
    Perth, Western Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable to change word doc received by email (ms word 2007)

    Hi jscher2000
    Thanks for the tips.
    On the word2007 I could not find Developer tab on the ribbon or the word Options ?? where are they.

    However in word2007 I did find the 'Protect Document" it is at REVIEW and is in the protect tab (second from the end on the right)

    The unrestricted access access is ticked, which means I should be able to edit the document...But I still cannot ? any idears ?

    I FOUND THE ANSWER In the protected document tab which I mentioned above you will see a selection called Restrict Formatting and Editing you would not think of selecting that because you dont want to Restrict. especially when you have the Unrestricted Access selection ticked..WRONG You must select the Restrict Formatting and Editing and right down the VERY bottom of the margin there is a button that says "Remove All Protection"(or somthing like that)
    Then you have access to all the editing on the word form. Hope this helps others.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •