Results 1 to 4 of 4
  1. #1
    jsh20fall
    Guest

    Brackets around form fields (200 sr1)

    All of a sudden, my template form fields are surrounded by brackets (not curly - straight). If I open previously created templates - some of the fields are surrounded by brackets. The document form fields are also affected - though the brackets don't show in print preview. Can't find any setting to adjust . Any ideas? (2000 SR-1) <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  2. #2
    BAM
    Guest

    Re: Brackets around form fields (200 sr1)

    Word form fields come with a bookmark and that is what you are seeing. Go to Tools/Options/View and turn Bookmarks off.
    ~~~~~~~~~~~~~
    Cheers! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  3. #3
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Brackets around form fields (200 sr1)

    Tools => Options => View => Field Codes?
    The above should be unchecked. Just a guess.
    Charles Kyle Kenyon
    Madison, Wisconsin

  4. #4
    jsh20fall
    Guest

    Re: Brackets around form fields (200 sr1)

    Removing the check from bookmarks did the trick! Thank You!
    (now I wonder, why did it just start happening??)
    <img src=/S/fanfare.gif border=0 alt=fanfare width=31 height=23>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •