Results 1 to 8 of 8
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Windows Mail Won't Connect (Vista Home Premium)

    I'm trying to help a lady with her Windows Mail. Although she easily connects with IE or Firefox, but Windows Mail absolutely refuses to connect to either the pop or smtp servers. Any suggestions would be welcome. For the moment I have her using webmail, and that works OK.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Windows Mail Won't Connect (Vista Home Premium)

    Is Sp-1 installed? Is the PC up-to-date with patches? Have you double checked the account settings? Is there an error message? You might want to consider installing Mail - Windows Live. It is the follow on product for OE & Windows Mail. Though the UI looks similar it is a new product that is more stable and robust.

    Joe
    Joe

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Mail Won't Connect (Vista Home Premium)

    I didn't check to see if SP1 was installed, however, I did verify that all the account settings were OK as I use the same ISP and am familiar with email settings. Windows Mail works just fine on my Vista partition. The error messages simply informed me that the pop and smtp servers could not be located. Your suggestion for using Windows Live may be the answer. I'll try that next.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Windows Mail Won't Connect (Vista Home Premium)

    Check the firewall also.

    Joe
    Joe

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Windows Mail Won't Connect (Vista Home Premium)

    You need to double check the servers, as they may be different for her account vs. yours.
    What ISP are trying to access?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Mail Won't Connect (Vista Home Premium)

    We both use Cox Cable in the same area, and I have set up Cox email accounts many times including Windows Mail on my own Vista partition. I've had no trouble with it until this problem cropped up. My biggest problem is freeing up the time to go to this lady's home and really dig into it. I still think that an installation of Windows Live might work, so I'll give that a try.

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Windows Mail Won't Connect (Vista Home Premium)

    If the settings that are being used in Windows mail does not work, then they will not work in Live mail. I think you have something wrong, I find that if I delete the account and start all over things seem to work. I have found many times that there is a "Comma" instead of a "Period" in one of or both settings.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Mail Won't Connect (Vista Home Premium)

    Hi Dave,

    I'll try recreating the account -- that may do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •