Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost fonts (2002-SP3)

    It appears that I've lost the ability to decide what fonts to use in my datasheets and table displays.

    Is there a way to restore the ability to choose fonts for these items.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost fonts (2002-SP3)

    What exactly is the problem?
    Is the Format | Font... menu item disabled, or has it disappeared?
    Or do you get an error message when you try to set the font? If so, what does it say?

  3. #3
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost fonts (2002-SP3)

    Hans,

    The problem is that I don't have any font options in the Tools-Options-Datasheet Default font drop down box.

    I can access fonts in each particular datasheet or query result, however. It appears that this requires me to change fonts for table and query displays.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost fonts (2002-SP3)

    That's strange. You may have too many fonts installed - try uninstalling some fonts that you never use (or seldomly).

  5. #5
    Star Lounger
    Join Date
    Mar 2004
    Location
    White Oak, Pennsylvania, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost fonts (2002-SP3)

    Yep, that fixed it - thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •