Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New emails not bold (Outlook 2003 SP3)

    For some reason my incoming emails no longer appear in bold when they arrive. Is this something I can change in "preferences"? Thanks!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: New emails not bold (Outlook 2003 SP3)

    This setting is buried pretty deep in the View menu: View | Arrange by | Current View | Define Views | select <Current View> | Modify | Automatic Formatting. Set your formats and OK out.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •