Results 1 to 15 of 15
  1. #1
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2003 & 2007 not playing nice... (Word 2007)

    Our group creates a packing list for everything we ship. They are initiated by Shipping & Receiving. They are then signed (.jpg or .gif) by our Quality Control guy and I link them on our internal web for future retrieval. A co-worker went to retrieve one a week or so ago & found he was unable to make updates to the serial number column. What we actually found was that he was unable to make any changes to any item on page one. If the packing list only has a page one, he is able to make changes. If it has a page two, he can update page two, but not page one. I found that the anomaly lies in that the others are working in 2003 & the co-worker & I are in 2007. The document is always saved in 2003 format. What in 2007 would exclude us from accessing this data?

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    What error message does he get? Have you checked to see whether the document is protected? And do you have the same problem?
    Pam Caswell

  3. #3
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    I do have the same problem. The document is not protected and the data is put into tables. I am not able to click into the cells of the table. Any ideas?

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    Nothing in your description sounds familiar to me. Can you post a nonsensitive version of the file so we can take a look?
    Pam Caswell

  5. #5
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    The file is too big to upload. Above the 100k limit. Is there another way to get it to you?

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    What happens if you zip the document?
    If that doesn't help, could you remove some content from (a copy of) the document?

  7. #7
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    Here is the zipped file

  8. #8
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    Here is the zipped file attached
    Attached Files Attached Files

  9. #9
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    The file is behaving as you described for the number/part number/description table. The rest of the page is OK. But (1) although the cursor doesn't change to an insertion point when I click within a cell, I can insert and delete text as well as undo changes at the position where I clicked and (2) if I insert enough returns above the table to move the whole thing to the next page, the cursor behaves normally. So far I haven't found the cause but I'm still looking.

    PamC
    Pam Caswell

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    There is a very difficult-to-see section break after the second box . If I switch to Word 2003's Normal view (Word 2007's Draft view), carefully click on the short black line that juts out just below the second box, and then press Ctrl+Q, the section break appears. Using the Reveal Formatting task bar, it appears that the break is inside a Frame and that would explain why it is difficult to see. It might (warning: speculation ahead) also be causing your problems in Word 2007.

  11. #11
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    Thanks, Jefferson. I don't think I would have found that frame. I removed it, but the annoying behavior remains.

    PamC
    Pam Caswell

  12. #12
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    I too removed the frame with no changes. Any other thoughts?

  13. #13
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    The table is fully editable in draft/normal mode, and that is one workaround. But I also noticed that the page break indicator was at the top of the table, even though the table broke for the page much farther down. I deleted the paragraph mark above the table--joining it to the one above. The page break indicator moved down to where it should have been, and back in page layout view, the annoying behavior was gone.

    If the behavior is happening on all the packing lists, I'd consider making a new template from scratch--without any frames.

    PamC
    Pam Caswell

  14. #14
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    I got a chance to look at this in Word 2007 this AM. I have not been able to figure out why the blinking insertion bar is suppressed in the cells of the lower table on the first page. I've tried deleting various blocks of content above it, and sometimes it does appear after those deletions, but I don't see a pattern to it.

  15. #15
    Lounger
    Join Date
    Mar 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 2003 & 2007 not playing nice... (Word 2007)

    Well, at least I am able to edit the cells. I'm just going to chalk it up to the wild and wacky world of Word. Thanks so much for trying to figure it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •