Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Broken link to document (2003)

    I don't know whether to post this question in the Word forum or Internet Explorer. I'll start here in Word and see what happens. First, a little background....

    About a week ago, my boss posted a message in my organization's on-line forum. (It's a secure site and exclusive to my organization.) The post included an attached Word 2003 document. Today, a member of the forum posted that the link to the document is broken. I tested the link myself and confirmed that it's defective. My boss is out of town, so I tried to fix the problem. First I located the original document (it was attached to an e-mail) and saved it to a fresh folder in our filing system. Next I deleted the offending file from my boss's post and uploaded the documented from the location I had just created. Then I tested the link. Guess what: it was still broken.

    Meanwhile, I spoke with my boss by phone, and he mentioned there was another document he wanted to put into this post. I saved that document (call it document #2) to the same folder I'd created for document #1. Then I edited the post again and this time uploaded both documents.

    Document #2 will open, but document #1 still will not. I have saved #1 with a new name; I have edited it to remove all formatting (Ctrl + Q) and re-saved it. I've closed and restarted Internet Explorer. Nothing helps. I cannot open document #1 in our forum. Documents 1 and 2 are almost the same size—roughly 100 kb, so size is not the issue. Both are MS-Word 2003 documents. Both were created by the same author. Both will open normally in MS-Word on my computer. Yet, when I click on the link to #1 in the post, I get the error message, "Cannot open file" (or words to that effect).

    Any ideas what's going on?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Broken link to document (2003)

    I have moved your question to the Web Design etc. forum because the problem doesn't seem to be caused by Word. I hope that someone will have a suggestion for you.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Broken link to document (2003)

    Depending on the forum software being used you might have a corrupted database.

    Joe
    Joe

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Broken link to document (2003)

    Boy, I'm really fishing here, but you've done a lot to clear the roadblocks with file #1, including a new name. Is it possible that there's something else wrong with the filename like a hidden character or a space or some character that the web doesn't like? Other than what Joe said about a possible corruption in a database, I don't know what else it could be if the file willingly opens locally. How about creating a new, TEST post elsewhere in your forum and try the file there to see what happens?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •