Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Feb 2009
    Location
    Glasgow, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1619 (Vista SP!)

    I formatted my HDD and reinstalled Vista SP1 now when I try to install other programs I get "A error occurred installing the package. Windows returned 1619"
    What is the problem?

  2. #2
    2 Star Lounger
    Join Date
    Jul 2008
    Location
    Brisbane, Queensland, Australia
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    Jimmy.
    Go to this site it may help.
    http://support.microsoft.com/kb/313498

  3. #3
    New Lounger
    Join Date
    Feb 2009
    Location
    Glasgow, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    Thanks for you quick response I to could only find references for XP Run + INETMGR gets "windows can not find INETMGR... (BTW This post subject should be Vista SP1)

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 1619 (Vista SP!)

    Welcome to the Lounge!

    Unfortunately, KB313498 does not apply to Windows Vista.

    Most likely, your installation packages remain on the local drive, not on removable media. When you reinstall Windows Vista, your previous user profile is gone. Because of it, your current user profile doesn't have the ownership of the installation packages. To take ownership of these packages, see
    How To Take Ownership Of A File Or Folder In Vista

  5. #5
    New Lounger
    Join Date
    Feb 2009
    Location
    Glasgow, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    Unfortunately I don't think this apply s to my problem, as I get the 1619 error when installing a program from a CD ROM However, it sounds like we are on the same track

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    The first thing that came to mind when I read your post is: HOW did you 'format' your HDD? Did you use a command line? Did you use a 3rd-party utility? Did you simply allow the drive to be formatted during the installation process from the Vista installation DVD? or ???????

    Secondly, did you actually do a clean installation of Vista? Or, did you do a "Repair install"?

    Yes, both these questions are relevant. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Jeff
    simul iustus et peccator

  7. #7
    New Lounger
    Join Date
    Feb 2009
    Location
    Glasgow, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    1] Quick format
    2] from Vista installation dsk
    3 clean install
    Thanks Jimmy

  8. #8
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 1619 (Vista SP!)

    To be sure: when you trying to install a program, do you right-click the Setup (or another executable) file and from pop-up menu select "Run as Administrator" ? Do you get Error 1619 after confirming your choice ("Windows needs your permission to continue") ?

  9. #9
    New Lounger
    Join Date
    Feb 2009
    Location
    Glasgow, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1619 (Vista SP!)

    When I right click setup > run as Administrator = error 1619

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •