Results 1 to 8 of 8
  1. #1
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Shared Printer lost on reboot

    Shared HP 2100 Laser printer on a Sony Windows XP Home Premium machine. Other machines 2 Sony Laptops with Vista Home Premium SP1, A HP desktop whit Vista SP1, and another Sony Desktop with XP and Windows 7 Beta.

    When the XP with printer is restarted, ONLY the HP Desktop can NOT print to the HP 2100. The printer is listed on the HP machine, but does NOT send out the print job across the network. The work around is to restart the HP machine and all is well again until, the XP machine is restarted.

    We have been fighting this print problem since we got this machine, and just figured out the it happens ONLY when the XP machine has been restarted.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  2. #2
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When the connection to the shared printer is lost, the HP looks like it doesn't automatically re-establish it when it becomes available again. Vista seems to respond differently to the same thing when it sees it appear as new versus it already being there when it boots up, in my limited experience (of Vista).

    Of course, that could just be me pointing the finger of blame because of my pathological loathing of Vista!
    We never really grow up, we only learn how to act in public.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    We have two other Vista machines and one Windows 7 machine, but they are Sony's and do NOT have this problem.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='DaveA' post='762282' date='27-Feb-09 11:04'][/quote]

    Are you running the same firewall on all the PCs? Have you tried disabling the firewall on the HP just to see what happens?

    Joe
    Joe

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [quote name='joeperez' post='762298' date='27-Feb-09 10:27'][/quote]
    Running ZA free on all of them, yes, I have disabled it but is still does not help.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='DaveA' post='762358' date='27-Feb-2009 19:39'][/quote]

    On the HP machine, is there any indication that the printer is unavailable?

    Joe
    Joe

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [quote name='joeperez' post='762556' date='28-Feb-2009 18:17']On the HP machine, is there any indication that the printer is unavailable?[/quote]

    No, and you do NOT even get a error message when you send the print, it just does NOT send the print job to the networked printer

    Then all of these print jobs will get spitted out when the Vista machine is restarted.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='DaveA' post='762612' date='01-Mar-2009 09:33'][/quote]

    I saw a thread a DEP errors with HPSLPSVC. Have you cehck the event logs?

    I also saw a comment about disabling the HP CUE DeviceDiscovery Service.

    Do you have the latest NIC drivers for the HP machine?

    Do you have the latest drivers for the printer?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •