Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep getting this message whenever I try to read any individual posts.

    IPS Driver Error
    There appears to be an error with the database.
    You can try to refresh the page by clicking here
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='SteveH' post='760788' date='Feb 24 2009, 09:53 AM']I keep getting this message whenever I try to read any individual posts.

    IPS Driver Error
    There appears to be an error with the database.
    You can try to refresh the page by clicking here[/quote]
    Steve,

    This looks like the same problem as reported in Post 760779, we will investigate. If you discover anything more then please let us know.

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I have managed to reproduce this problem, but I have absolutely no idea how to fix it at the moment. It is tied to specific user profiles so you can create a new user account to enable you to read and post in the lounge whilst we continue to investigate.

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='760792' date='Feb 24 2009, 04:59 AM']Steve,

    This looks like the same problem as reported in Post 760779, we will investigate. If you discover anything more then please let us know.[/quote]


    Hi Stuart

    I also had this message. I emptied my cache and logged in with IE first and then tried FF. Both browsers are working currently now. From what I read on the web when I was searching for help, it sounds like it may be server related although I don't have a clue about stuff like that! I'm just glad to be back and exploring!


    "Peace begins with a smile. "-- Mother Teresa

  5. #5
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Stuart,

    You can add me to the list of those receiving the IPS error.

    I also noted that The Lounge demoted me from a 5 Star Lounger to a 4 Star ranking. Perhaps the two issues are related?

    Cheers, Bob
    Regards,
    Bob

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='Bob Archell' post='760818' date='Feb 24 2009, 11:52 AM']Hi Stuart,

    You can add me to the list of those receiving the IPS error.

    I also noted that The Lounge demoted me from a 5 Star Lounger to a 4 Star ranking. Perhaps the two issues are related?

    Cheers, Bob[/quote]
    Bob,

    I suspect your 'demotion' is because the new lounge counts posts to arrive at a ranking, so if some of your posts have been purged over the years then your post count may be lower than it was.

    We don't yet understand this IPS Driver issue, but we have a workaround that appears to solve it for individual users, please try posting again and let us know if it is now OK.

    StuartR

  7. #7
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='760822' date='Feb 24 2009, 07:04 AM']Bob,

    I suspect your 'demotion' is because the new lounge counts posts to arrive at a ranking, so if some of your posts have been purged over the years then your post count may be lower than it was.

    We don't yet understand this IPS Driver issue, but we have a workaround that appears to solve it for individual users, please try posting again and let us know if it is now OK.

    StuartR[/quote]

    If that is how IP converted the message base then it would appear that about 90+ messages were dropped.

    My previous attempt to connect was with Firefox. I was able to log in and tried to send a message... the one noted above from me. When clicking on the "send", it also gave me to IPS error but obviously sent the reply anyway.

    This one is coming from IE which I haven't used for many weeks... having switched to Firefox so the cache was cleared (as Skitterbug suggested might resolve the issue).

    I now attempt to send this one from IE and will then sign out and log back in with Firefox after clearing its cache.

    Cheers, Bob
    Regards,
    Bob

  8. #8
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='760822' date='Feb 24 2009, 07:04 AM']Bob,

    We don't yet understand this IPS Driver issue, but we have a workaround that appears to solve it for individual users, please try posting again and let us know if it is now OK.

    StuartR[/quote]

    OK, sent that last reply with IE and it posted without any issues. Signed out, cleared the Firefox cache, logged in via FF and sending another reply.
    Regards,
    Bob

  9. #9
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Clearing cache cleared the issue... at least for me.
    Now, keep sending me messages so I can reply and drive my message count back over the 600 level!!!
    Regards,
    Bob

  10. #10
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='Bob Archell' post='760836' date='Feb 24 2009, 12:56 PM']If that is how IP converted the message base then it would appear that about 90+ messages were dropped.[/quote]

    Bob,

    The conversion did NOT drop any messages. The old lounge used to count messages when they were posted, if that post was later deleted, or if it was on a forum like scuttlebutt where we deleted posts over a certain age, then they won't have been there when we migrated to the new lounge.

  11. #11
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've lost a star as well (5 down to 4)

    When I posted the first message I got the error but it posted anyway. I'm at work so I cannot mess with things too much - I'll try at home later tonight with IE7 and FF.
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

  12. #12
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Pickering, Ontario
    Posts
    642
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='760845' date='Feb 24 2009, 08:11 AM']Bob,

    The conversion did NOT drop any messages. The old lounge used to count messages when they were posted, if that post was later deleted, or if it was on a forum like scuttlebutt where we deleted posts over a certain age, then they won't have been there when we migrated to the new lounge.[/quote]
    Stuart,
    Not to belabour the point but I am not aware of any of my posts that were deleted... at least not by me. I was aware that the postings in Scuttlebutt did not increase the posting count. Perhaps the "count" rule came in after I joined the Lounge in 2001. This might account for the loss of 90+ postings if the rules were changed but only a couple of years ago. If the rule was there in 2001, then there is another issue.

    Bob
    Regards,
    Bob

  13. #13
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='Bob Archell' post='760851' date='Feb 24 2009, 08:31 AM']Stuart,
    Not to belabour the point but I am not aware of any of my posts that were deleted... at least not by me. I was aware that the postings in Scuttlebutt did not increase the posting count. Perhaps the "count" rule came in after I joined the Lounge in 2001. This might account for the loss of 90+ postings if the rules were changed but only a couple of years ago. If the rule was there in 2001, then there is another issue.

    Bob[/quote]

    The rule about Scut and others WAS changed just a couple of years ago but I'd have to go and look it up to find out when. The post count difference has impacted all of us.

  14. #14
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Bob Archell' post='760851' date='Feb 24 2009, 01:31 PM']Perhaps the "count" rule came in after I joined the Lounge in 2001. This might account for the loss of 90+ postings if the rules were changed but only a couple of years ago. If the rule was there in 2001, then there is another issue. [/quote]
    The rules were changed in 2005 - see this announcement

  15. #15
    New Lounger
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='760792' date='Feb 24 2009, 04:59 AM']Steve,

    This looks like the same problem as reported in Post 760779, we will investigate. If you discover anything more then please let us know.[/quote]

    Stuart:

    Could you add me to the list of people to resolve manually over this IPS error? I tried clearing browser caches in both FF and IE and still no luck to do anything: view posts, write posts, etc under my original UserID of PeterN. I had to create this new ID with an email address I don't normally use and I would prefer to be able to use my PeterN logon instead of this one.

    Thanks,
    PeterN (now aka PeterNiki)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •