Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    There is a thin line about 1/4" from the left margin, that runs throughout the length of my document. I don't know how it got there, since I certainly didn't create it intentionally, and I don't know how to remove it. Can anyone point me to the correct ribbon tab for deleting it?

    Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Can you post the document here, so we can see what the line is. Please delete all the content first, and if that deletes the line you can try to work out which part of the content it was associated with.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='StuartR' post='760957' date='24-Feb-09 15:58']Can you post the document here, so we can see what the line is. Please delete all the content first, and if that deletes the line you can try to work out which part of the content it was associated with.[/quote]


    Here it is. Removing all the document text and headers doesn't get rid of it, and conversely, Ctrl+A and then pasting the (original) document text into another Word document doesn't paste it, so this line must be a separate setting. Thanks.
    Attached Files Attached Files

  4. #4
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='ben000' post='761066' date='24-Feb-09 19:47']Here it is. Removing all the document text and headers doesn't get rid of it, and conversely, Ctrl+A and then pasting the (original) document text into another Word document doesn't paste it, so this line must be a separate setting. Thanks.[/quote]
    The answer is that you have a page border set. I am using Word 2003, so you may have to hunt around a bit in 2007 to find the same setting. In 2003, it's Format - Borders and Shading - and the page border tab.

    Ian

  5. #5
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='IanWilson' post='761090' date='24-Feb-09 20:45']The answer is that you have a page border set. I am using Word 2003, so you may have to hunt around a bit in 2007 to find the same setting. In 2003, it's Format - Borders and Shading - and the page border tab.

    Ian[/quote]
    Thanks

    The problem I am encountering is that I cannot select this border line, and therefore am not seeing the page border or format tab. Clicking on or nearabouts the line accomplishes nothing, or rather, Word selects whatever text is closest to the line.

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    You can get rid of the page border in Word 2007 by going to the Page Layout Ribbon and selecting the Page Borders button in the Page Background group.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  8. #8
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='Andrew Lockton' post='761129' date='24-Feb-09 21:33']You can get rid of the page border in Word 2007 by going to the Page Layout Ribbon and selecting the Page Borders button in the Page Background group.[/quote]

    That did the trick. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •