Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Woodbridge, New Jersey, USA
    Posts
    157
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi: I am using Windows Vista with 32 and 64 bit encryption. I open my mail up on comcast's server. Some emails do not come inn HTML. They come with little red x's and no pictures. Any way to fix it?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [quote name='Mystcal1' post='761031' date='24-Feb-09 10:14'][/quote]

    The RED X's mean that the source is NOT found. Which means that the file has been deleted, error in the path, or even that your system is Blocking the linked file.

    What "protection" programs are you running?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    [quote name='Mystcal1' post='761031' date='24-Feb-09 14:14']Hi: I am using Windows Vista with 32 and 64 bit encryption. I open my mail up on comcast's server. Some emails do not come inn HTML. They come with little red x's and no pictures. Any way to fix it? [/quote]

    Ok... open the email page and select Preferences>Email>Display>Display Format and tick the circle HTML (when possible)
    That should do it.
    Attached Images Attached Images
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Woodbridge, New Jersey, USA
    Posts
    157
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dave: I am running McAfee and Windows Defender. I have Internet Security turned off and email Firewall turned off

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Nancy, did you try my suggestion ?? I'm pretty sure that the problem is on the Comcast server and changing your personal preferences will correct that.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Woodbridge, New Jersey, USA
    Posts
    157
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    [quote name='DocWatson' post='761284' date='25-Feb-2009 01:44']Nancy, did you try my suggestion ?? I'm pretty sure that the problem is on the Comcast server and changing your personal preferences will correct that.[/quote]


    not yet doc, but I will do it soon; I just have been so busy. I will let you know if it works

  7. #7
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Woodbridge, New Jersey, USA
    Posts
    157
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DaveA View Post
    The RED X's mean that the source is NOT found. Which means that the file has been deleted, error in the path, or even that your system is Blocking the linked file.

    What "protection" programs are you running?
    I am using McAfee, Ccleaner, Spybot Search and Destroy and Microsoft Security Essentials, and Windows Defender. It only happens when I am in the help file

    Quote Originally Posted by Doc Watson View Post
    Nancy, did you try my suggestion ?? I'm pretty sure that the problem is on the Comcast server and changing your personal preferences will correct that.
    Hi Doc: I went to Comcast email. There is nothing that says Preferences

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mystcal1 View Post
    I am using McAfee, Ccleaner, Spybot Search and Destroy and Microsoft Security Essentials , and Windows Defender.
    This is unrelated, but you should not have 2 antivirus programs installed on your system. Get rid of one of them... McCrapee would be the one to dump.

    It only happens when I am in the help file.
    Now, this changes everything! The red "x" is a place marker for images that aren't being displayed. See the fix below:

    Missing Help Icons in Vista

    This happens if the "Content Type" setting for .PNG file types is broken.

    Download a REG file from Daniel Martin's site here:

    http://winvista.mvps...icheros/PNG.reg

    Download and save it to your Desktop. Right-click on the file and choose "Merge".

    That should resolve your issue. I had this same problem a couple years ago and I've had a couple of clients that also had this problem and the "fix" worked great.
    Jeff
    simul iustus et peccator

  9. #9
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Woodbridge, New Jersey, USA
    Posts
    157
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there:

    The little red x's are back. I went to the site where you showed me to download the fix and I did it, but they are back again. what now?

    Nancy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •