Results 1 to 5 of 5
  1. #1
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts
    (Slowly going mad here ....)
    I searched the *new* lounge for "+insert +picture +field +code +file" and read the posts.
    The closest hit was http://www.wopr.com/index.php?showtopic=53...st&p=536634

    For YEARS now I've captured images (PrtScr), saved them to a JPG file, and then used Insert, Picture, from File; browsed and chosen the third option "Insert and Link".
    Got me a field code. Every time.
    Since yesterday I don't get a field code.
    I get an image which, if I select it, shows that nifty little christmas-decoration thingy, green, from which the image dangles.

    (1) In File, Properties, Summary I have "save preview picture" checked OFF
    (2) In Tools, Options, View I have Field Codes checked ON and ALWAYS.

    The dangly greem thingy makes me think that there is a Word2003 option somewhere that says something like "Regardless of what I said, always insert pictures as Word/Clip art", because the image can be rotated, like WordArt, something I've not seen before.

    In the attached image you can see the green dangly thing, also an anchor. At the foot of the document is a genuine field code showing plainly.
    [attachment=82449:007.JPG]
    This is a locked-down system, and in theory I can't change anything without first filling out a form; but I don't trust the IT department one bit, let alone a byte, and it is always possible that the boffos in New Jersey (not Texas as previously slandered) have rolled out some nefarious Word 2003 patch without telling me.

    (I'm not sure that any response would slow down or speed up my descent in madness, but it ought to be fun to watch .....)
    Attached Images Attached Images

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    If you use the controls on the Picture toolbar to change the image to "inline with text" does that help?

  3. #3
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    [quote name='jscher2000' post='761978' date='26-Feb-09 17:33']If you use the controls on the Picture toolbar to change the image to "inline with text" does that help?[/quote]
    Thanks for the response Jefferson.

    Yes indeed, it does. It converts the weird image doo-dad into an intensely useful {IncludePicture} which we all know and love.
    I have discovered, too, that choosing Insert, Field, IncludePicture, and then pasting the file name into the text box gives me what I used always to get when (until Wednesday) I chose Insert, Picture, File, Insert-and-Link.

    I suspect some human, or sub-human, has advertently made some change to this system; it might have been me - my fingers have been known to sklip (sic!) before now.
    It sure would be nice to know if there is a setting I've missed, something along the lines of "Make it go back to the way it was".
    I have no control over what's on the system; no opportunity to roll back to a system restore point.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='chrisgreaves' post='761995' date='26-Feb-09 13:04']It sure would be nice to know if there is a setting I've missed, something along the lines of "Make it go back to the way it was".
    I have no control over what's on the system; no opportunity to roll back to a system restore point.[/quote]
    Are you allowed to go to Tools > Options, Edit tab, and play with the "Insert/paste pictures as" drop-down?

  5. #5
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jscher2000' post='762005' date='26-Feb-09 18:16']Are you allowed to go to Tools > Options, Edit tab, and play with the "Insert/paste pictures as" drop-down?[/quote]
    Yes, Jefferson, and I had previously tried that.
    It's not something I normally play with (In Tools, Options; although I will float them on-the-fly).

    The original setting was "In line with text". Yesterday morning, during my essays, I flipped it to "Tight", to no avail.
    This morning, I flipped it back to "Inline with Text" and it worked!.
    You know how I hate it when that happens.
    So I immediately flipped it back to "Tight", and dang it and Sothebys, it still worked!!.
    Well!
    Nothing stops me, so I've just run a few more tests, trying to Insert-And-Link from the base network drive ("U:\Greaves\Reports\01_ Accounts Monthly"), trying to Insert-And-Link from a (DOS SUBST) mapped drive("R:\01_Accounts Monthly").
    The rotten thing now refuses not to work!

    My money right now is on something "they" did to the system, but I'll never be sure.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •