Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2009
    Location
    Boston
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    I have password protected my Excel 2007 spreadsheet. Now when I save I receive the message below each time (and always answer 'No") The spreadsheet has to remain as an Excel 2003 Spreadsheet.

    THIS POPS UP:
    This document is both encrypted and password protected. The office open xml formats available in the 2007 release provide stronger encryption. Do you want to increase the security of this document by converting to an Office Open XML Format?

    How do I turn this off so it stops asking me?

    Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    There's a registry setting for this, see Disabling POPUP "This document is both encrypted and password protected. Do you want to increase the security"...

    Be careful when editing the registry!

  3. #3
    New Lounger
    Join Date
    Feb 2009
    Location
    Boston
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='762018' date='26-Feb-2009 16:46']Welcome to the Lounge!

    There's a registry setting for this, see Disabling POPUP "This document is both encrypted and password protected. Do you want to increase the security"...

    Be careful when editing the registry![/quote]

    Thank you - I'll forward this info to my it guy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •