Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im having trouble setting up automatic backup on my new Vista Bus laptop. I want to set the backup to go to a network computer target drive/folder. The drive and folders on the target computer are fully shared and can be viewed from the laptop. Backup asks for the username and password, and then goes on to give one of 2 dialogs saying:
    The network share could not be accessed for the following reason. Access is denied.
    Or
    The network could not be accessed for the following reason: You need full Control permission for the network share. Make the user a co-owner of the share, with full Control. The network share cannot be on a computer running Windows XP Home. Please make sure the network location is valid.
    The target computer is running XP but not the Home version.
    The user (me; username Peter) is the only user on the target computer. So I guess that makes me at least a co-owner of the share?
    User Account Control is turned off.
    I have even re-set the username and password on the target computer, so the username and passwords are definitely correct, but it makes no difference. Access is still denied.
    Anyone know why?
    Regards,
    Peter

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Peter Kinross' post='762112' date='26-Feb-09 23:36'][/quote]

    Can you access the share successfully useing Windows Explorer on the Vista PC? Have you verified the security settings on the XP machine?

    Joe
    Joe

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post
    - Be sure that on the target computer "Simple file sharing" option is disabled (Control Panel > Folder Optopns > View > scroll down Advanced Options > uncheck "Use simple file sharing (Recommended)" checkbox > OK).

    - Be sure that on target computer the folder for backup is shared (has "a hand with a folder" icon).

    - Check that Access Contorl List for this folder was set up properly (How?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •