Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    175
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I know in the spellcheck function of Outlook, you can ask it to ignore words in UPPERCASE or words with numbers. Is there a way this can be extended to ignore hyperlinks? There doesn't look to be anything in the formal configuration dialog for the spelling function but I wondered whether there was an undocumented tweak or homebrew solution (grasping at straws, I know).

    It's an inconvenience rather than a showstopper, but it's annoying for messages with lots of links.
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Are you using Word as mail editor in Outlook? I don't, and hyperlinks are skipped by the spell check.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    175
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi Hans,

    I don't use Word as an editor for Outlook, but my chosen mail format is HTML. URLs are checked by the spell checker, but if I change to Rich Text, they aren't. Unfortunately, there's a company logo graphic in my signature block, (mandated by head office), which doesn't appear in a Rich Text format.

    Thus, it looks like I'm stuck with HTML as a message format. I just want to avoid, if I can, the tedium of clicking "Ignore" half-a-dozen times if there are a couple of URLs in the message text.
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='SteveTetch' post='762164' date='27-Feb-09 13:46'][/quote]
    Hmm, I'm using Outlook 2002, with the native Outlook editor, and HTML format. Hyperlinks to websites and files are automatically skipped by the spell checker, but I don't see any option for that in the spell check options (and I can't remember having ever changed those options in Outlook).
    Perhaps someone else can shed some light on this.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Steve,

    Open Word 2003, then Tools, Options and then the Spell Checking" tab.
    There make sure that a check mark is at Ignore internet and email addresses.
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='DaveA' post='762243' date='27-Feb-09 17:18'][/quote]
    Dave, I think your screenshot only applies if you use Word as mail editor.

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I do NOT use Word as my email editor, and the settings within Word are used BY Outlook.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='DaveA' post='762262' date='27-Feb-09 17:30']I do NOT use Word as my email editor, and the settings within Word are used BY Outlook.[/quote]
    Strange, I tried it in Office XP, and the Word setting had no impact on Outlook...

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Ok, I just retried it and NO the email and internet addresses are NOT being ignored ALL of the time, just sometimes.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    175
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the suggestion, Dave. I had to wait until I was back in the office so I could check, but my settings in Word are already configured to "Ignore Internet and file addresses". I'm aware that Word can often appear as the "parent" application of the Office set and cascade some of its config options on to other apps - just not in this case.

    It initially seemed strange that the behaviour appears so haphazard, judging by the other contributions, but I guess that, by now, we shouldn't be surprised at Office's idiosyncrasies and oddities...
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •