Results 1 to 13 of 13
  1. #1
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    I wasn't sure I'd ever say this, but I've gotten quite used to a new way of using this new Lounge and I'm NOT following the old saying of "...do as I say, not as I do..." because I am doing what I wrote about in the FAQ at Post 761615!

    When I sit down at my PC to start Lounging, I click my bookmark that one-clicks me right to my Subscribed Forums. I pick a forum and start reading, posting or whatever. I do that by continually returning to the same forum using the link in the lower right corner of the forum.

    When I finish with that forum, I click again my bookmark and the Subscription window will re-write with the un-read post marker for the forum I just finished cleared away, if I've read all the new posts. If not, the marker will still show that there are posts that I need to read.

    I can then move on to another forum, OR, if I want to go anywhere ELSE in The Lounge I simple click the Woody's Lounge link in the upper left of the screen to get to the main index, or the Controls link, or ....

    It's working very nicely for me and I have more than 20 forums on my subscription list. It lets me "not bother with" the forums I don't usually visit. Try it, you may like it AND... it's doggone FAST!

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Bigaldoc' post='762161' date='27-Feb-09 07:29']......I am doing what I wrote about in the FAQ at Post 761615!
    It lets me "not bother with" the forums I don't usually visit. Try it, you may like it AND... it's doggone FAST![/quote]

    This looks like an excellent way to "surf" our Lounge. And then after hunting through my favorite forums, I can still go to the main page and decide to check out other areas!
    Perfect instructions! Thank you!


    "Peace begins with a smile. "-- Mother Teresa

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Big Al

    Yours is the single most useful post to date on "How To Look At Posts Efficiently in the Lounge"!

    Now if there was a quicker way in one pass to set up a subscription to "all the forums you are interested in"...
    ... it would help those who haven't gone through the procedure yet!

    Later...

    And another way of going straight to your subscribed forums is to set up a shortcut/bookmark to
    http://www.wopr.com/index.php?act=UserCP&CODE=50

    Edited by Bigal to convert the above link to clickable: BATcher's Subscriptions

    But I can't make that into a hyperlink because I get...

    THE FOLLOWING ERROR(S) WERE FOUND
    You have entered a link to a website that the administrator does not allow links to
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='BATcher' post='762223' date='27-Feb-09 10:45']Now if there was a quicker way in one pass to set up a subscription to "all the forums you are interested in"...
    ... it would help those who haven't gone through the procedure yet![/quote]
    Well, I may be wrong but I thought that during that data conversion process the "Root Guys" were going to convert all the old Lounge forum subscriptions from a Lounger's Control Panel (that's the old Lounge name for it). But if one didn't use the Control Panel method, there would be no data there to convert, that is if one used the Main Index for browsing.

    I'm pretty sure it was done because I know there's more Loungers than just me who didn't have to recreate the list of subscriptions (as it's now called).

  5. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    I wasn't aware of that feature in the Olde 'clunking' Lounge - your info is therefore even more valuable!
    BATcher

    Time prevents everything happening all at once...

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='BATcher' post='762223' date='27-Feb-09 10:45']And another way of going straight to your subscribed forums is to set up a shortcut/bookmark to
    http://www.wopr.com/index.php?act=UserCP&CODE=50

    But I can't make that into a hyperlink because I get...

    THE FOLLOWING ERROR(S) WERE FOUND
    You have entered a link to a website that the administrator does not allow links to[/quote]
    Uh Oh. Are you logged in when you try it? You do have to be already logged in. I know it works because when I was writing the FAQ I was logged in with my "regular Lounger" ID to be sure that it would work for everyone, not just a Mod.

    Later from me: It still works - I just tried again from a "regular Lounger" ID.

  7. #7
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='Bigaldoc' post='762230' date='27-Feb-09 15:58']Uh Oh. Are you logged in when you try it? You do have to be already logged in. I know it works because when I was writing the FAQ I was logged in with my "regular Lounger" ID to be sure that it would work for everyone, not just a Mod.[/quote]
    I was logged in when I made the post! That's when I got the error...
    To clarify further, I was trying to make the link to wopr.com clickable within the post, but when trying to update it it gave me the indicated error.
    BATcher

    Time prevents everything happening all at once...

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    My preferred method is to create a local html file that displays an index to the forum on the left, and displays the lounge in an iframe. This is based on an idea by unkamunka in post 637004

    This works best on a wide-screen monitor (my screen resolution is 1920x1200)

    The file I have attached is easy to adapt to add or remove links, or change the css to match your chosen theme.
    Attached Files Attached Files

  9. #9
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='BATcher' post='762233' date='27-Feb-09 16:00']I was logged in when I made the post! That's when I got the error...
    To clarify further, I was trying to make the link to wopr.com clickable within the post, but when trying to update it it gave me the indicated error.[/quote]
    OK, here's another attempt to make that link clickable,

    1) without the bold and blue http://www.wopr.com/index.php?act=UserCP&CODE=50

    2) with bold surrounding from http to 50, inside the url tags http://www.wopr.com/index.php?act=UserCP&CODE=50
    That gave
    THE FOLLOWING ERROR(S) WERE FOUND
    You have entered a link to a website that the administrator does not allow links to

    3) with bold outside the url tags http://www.wopr.com/index.php?act=UserCP&CODE=50
    That works fine.

    So the rule for tag placement seems to be the opposite of that when putting the hyperlink as clickable text...
    BATcher

    Time prevents everything happening all at once...

  10. #10
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='BATcher' post='762241' date='27-Feb-09 11:14'][/quote]
    I don't what might have happened but take a look up above. I just edited your post in question and using YOUR written URL, made it clickable successfully. THEN, I made it bold and larger just so you would notice. Maybe it's the colorization. I don't know.

    AND, please pardon my rudeness earlier! In my haste to get you more info, I neglected to say thank you for the compliment!

    So, Thank You (belatedly)! ! !

  11. #11
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    An attempt to make the distinction clearer!

    BOLD HYPERLINK WITHOUT CLICKABLE TEXT (can't get it to go blue!)
    http://www.wopr.com/index.php?act=UserCP&CODE=50
    generated fromBOLD BLUE HYPERLINK WITH CLICKABLE TEXT
    link to subscribed forums
    generated fromAh, how much easier it would be if it was done automatically!
    BATcher

    Time prevents everything happening all at once...

  12. #12
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='BATcher' post='762247' date='27-Feb-09 11:22']Ah, how much easier it would be if it was done automatically![/quote]
    Help me to understand what it is you're doing, John please. Are you entering all that "code" manually? You shoudn't have to do that. Let me try something here:

    A Link To Control Panel Forum Subscriptions

    Here's what I did to make the above link, and it does work, I just tested it.

    1) After having the URL in my clipboard, I used the Insert Link icon to enter the URL and my chosen description into the post.
    2) Then I highlighted that line using normal shift-arrow movement.
    3) I then clicked on the Bold icon in the post composition window and the size dropdown to increase the size.
    4) The only thing that required a little semi-manual effort was that I had to switch to standard text editor so I could see all the code.
    5) Then I highlighted ONLY the text description within the line and inserted the color I wanted with the color selection icon.

    Admittedly it took several steps and I don't normally do any except number 1. I'm going to make two screenshots so you can see what I did, using small numbers to show steps 1 through 5:

    [attachment=82480:2009_02_27_151726.png]

    [attachment=82481:2009_02_27_151814.png]

    Sorry if this is overkill! It's just that it doesn't seem too bad to me and the only confusing thing is that the color tag won't work on the outer edges of the whole shebang.
    Attached Images Attached Images

  13. #13
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    This may be silly and I'm really not trying to talk everyone into using Forum Subscriptions!

    I just thought I'd throw out something that I've found very helpful as I use this method for browsing - having my Control Panel stuff at my immediate disposal on the left of the screen whenever I go back to my subscriptions window! The main reason is that Messenger is right there and I can go in one click to inbox, sent or compose new - bingo. That's kinda nice. Especially when that little popup window appears telling me I've got a new message. All I've got to do is slide my mouse over and click for my inbox.

    Do I sound like a happy camper?

    One problem that I do have is that when I make a new post somewhere and then return to my subscriptions window, it will indicate that there is new posting in the thread I've just left. When I look, there's nothing new. I just have to re-click my bookmark for subscriptions and the icon turns off. Not a big deal since I only post a few times a day...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •