Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    North Providence, Rhode Island, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Replying in Outlook

    When openning up Outlook 2000 using Windows 98 SE, when I go to click on the reply to an email message, it immediately minimizes down to the task bar. Is there a setting to change or a shortcut to avoid this annoyance?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Replying in Outlook

    Go to 'tools>Options' Preference tab and then select the 'Email options button'
    What settings do you have in the 'On replies and forwards' selecten lists?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    North Providence, Rhode Island, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replying in Outlook

    The option selected is "include original message text" for both of them. No difference if I change them.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Replying in Outlook

    In the same pane do you have 'Close original meassage on reply or forward' checked ?
    If NOT then check it and let us know what happens.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    North Providence, Rhode Island, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replying in Outlook

    Had it checked, unchecked, closed Outlook and problem still present. Checked it, closed Outlook and problem still present. There has to be a default setting somewhere that is causing it. I am using Word also. I am about ready to try and do a detect and repair, however, everytime i do that, it reinstall all of Office. Thanks for the time!!

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Replying in Outlook

    Are you using Word as your email editor?
    If so this may be what is doing this.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replying in Outlook

    The message pane minimizes? What happens if you click on it to restore it? Then close outlook and reopen. That should reset the window state - apparently the window thinks you last used it minimized.

  8. #8
    Star Lounger
    Join Date
    Jan 2001
    Location
    North Providence, Rhode Island, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replying in Outlook

    Yes, I am using Word. Do you know of a setting to be changed in either Word or Outlook 2000 to avoid the nuisance of the minimizing?

  9. #9
    Star Lounger
    Join Date
    Jan 2001
    Location
    North Providence, Rhode Island, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Replying in Outlook

    Thank you Mary J!!! I just remembered from your reply that I had installed Microsoft's Save Your Settings program which does not appear anywhere to turn it on or off. This solved the problem!!! Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •