Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Mar 2008
    Location
    Port Talbot, South Glamorgan, United Kingdom
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Hi,

    There's normally a toolbar where I can choose between US and UK English.

    But I must have closed it & now cannot find it anywhere.

    Please advise how I can bring it back.

    Thanks.

    -AS

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    From the Word help:
    1. On the Microsoft Windows Start menu, [and then] click Control Panel.
    2. Click Date, Time, Language, and Regional Options.
    3. Click Regional and Language Options, and then click the Languages tab.
    4. Under Text services and input languages, click Details.
    5. On the Settings tab, click Language Bar, and then select the Show the Language bar on the desktop check box.

  3. #3
    Star Lounger
    Join Date
    May 2007
    Location
    Seattle, Washington, USA
    Posts
    85
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I had such a language box viewable within Word at one time, too, and it disappeared a while back. I donít know where it had lived, or where it went, but I added it back in with TOOLS-CUSTOMIZE-COMMANDS-Categories=Tools, Commands=Language.

  4. #4
    Star Lounger
    Join Date
    May 2007
    Location
    Seattle, Washington, USA
    Posts
    85
    Thanks
    0
    Thanked 2 Times in 2 Posts
    A language indicator also appears in the bar at the bottom of the screen, the one that shows page numbers and so forth (ďtaskbarĒ?).

    [attachment=82676:language.JPG]

    Clicking on "English" at this spot opens the TOOLS-LANGUAGE-SET LANGUAGE box.

    However, this language spot seems to come and go (it wasnít there last night when I looked for it, when first replying to this query), which is why Iíve also added the command into a toolbar. Anybody know what Iím doing that makes this spot appear or not appear? I donít have the settings checked that Hans described.

    Judy
    Attached Images Attached Images

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    That's the language indicator in the status bar. It shows the language used for spell checking, Double-click the indicator to shpw the Set Language dialog, as an alternative to Tools | Language | Set Language...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •