Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Edited by HansV - please don't use such large font sizes, there's no need to "shout"!

    I am having big issues at the moment with my canon MX300 print,scan,copy, fax machine..the problem is the paper wont feed in when I want to print something..does anyone know wat the problem may be..? Please let me know..
    Cheers
    ]

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Dundee, Scotland
    Posts
    404
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='icemaan001' post='763028' date='03-Mar-2009 12:57']Edited by HansV - please don't use such large font sizes, there's no need to "shout"!

    I am having big issues at the moment with my canon MX300 print,scan,copy, fax machine..the problem is the paper wont feed in when I want to print something..does anyone know wat the problem may be..? Please let me know..
    Cheers
    ]
    [/quote]

    Have you tried cleaning the paper feed rollers?
    John (Unreconstructed Jacobite)

  3. #3
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jonWallace' post='763040' date='03-Mar-2009 14:25']Have you tried cleaning the paper feed rollers?[/quote]

    Yep tried that to no avail...

  4. #4
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='icemaan001' post='763046' date='03-Mar-2009 14:42']Yep tried that to no avail...[/quote]

    Sorry didnt see about large font until i posted...

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='icemaan001' post='763046' date='03-Mar-2009 07:42'][/quote]

    Have you double checked that there is no paper jam? Have you tried powering the device off and back on?

    Joe
    Joe

  6. #6
    New Lounger
    Join Date
    Apr 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' date='03-Mar-2009 15:07' post='763078']
    [quote name='icemaan001' post='763046' date='03-Mar-2009 07:42']

    Have you double checked that there is no paper jam? Have you tried powering the device off and back on?

    Joe
    Couldnt really see anything and we couldnt open it to see..so I have taken it into a canon warranty place and they said if its an object jammed it will cost me $33 better then paying for a new one...so could take up to like over a week depending on what the problem is..Thanks anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •