Results 1 to 9 of 9
  1. #1
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all

    I donít know if anybody else is getting this but when I click on reply to a post or add a new topic I get a brief message about a problem with the compatibility view for wopr but it always works the second time that I try. It has not been as bad today but it was every time yesterday.

    Cheers

    Steve
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='stevehocking' post='763882' date='06-Mar-2009 14:54']I donít know if anybody else is getting this but when I click on reply to a post or add a new topic I get a brief message about a problem with the compatibility view for wopr but it always works the second time that I try. It has not been as bad today but it was every time yesterday.[/quote]
    I haven't heard about this one before.

    What browser are you using?
    What operating system?
    Do you have any more information about the error message?

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I haven't seen any such message using Internet Explorer 7. Which browser are you using?

  4. #4
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Hans and Stuart

    I had kind of guessed that it maybe becaise I downloaded the beta of IE 8. I have managed to capture the message
    Attached Images Attached Images
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='stevehocking' post='763888' date='06-Mar-2009 16:02'][/quote]
    IE8 is still in beta, so problems like that are to be expected. I don't think there's anything we can do about it.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='stevehocking' post='763888' date='06-Mar-2009 09:02'][/quote]

    IE8 compatability view essentially means rendering the page with IE7 defaults instead of the more standards compliant IE8 defaults. There is a list of sites that Microsoft maintains that require IE8 compatability view to render properly. With IE8 RC Microsoft added automatic compatability view detection.

    Does this happen on a specific Lounge page?

    Joe
    Joe

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [quote name='stevehocking' post='763888' date='06-Mar-2009 07:02']Hi Hans and Stuart

    I had kind of guessed that it maybe because I downloaded the beta of IE 8. I have managed to capture the message[/quote]

    This reply is from a Windows 7 and and IE 8 and I do NOT get any message at all.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Dave

    I use IE7 at home and IE8 (Beta) at work and I do not get the problem at home. Strange though I have never noticed before on the new site that when you view a page the tab says it is viewing in compatability mode even in IE7
    Attached Images Attached Images
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  9. #9
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='stevehocking' post='763934' date='06-Mar-2009 13:29']Hi Dave

    I use IE7 at home and IE8 (Beta) at work and I do not get the problem at home. Strange though I have never noticed before on the new site that when you view a page the tab says it is viewing in compatability mode even in IE7[/quote]

    That's the default format for the tab when replying, not an indication of compatibility modes.
    The tabs, when replying are in the format of:

    Woody's Lounge - > Replying in [thread topic]


    Screenshot taken in FF
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •