Results 1 to 2 of 2

Thread: Hot Fix Problem

  1. #1
    New Lounger
    Join Date
    Sep 2004
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am trying install an update to ZoneAlarm and it tells me I need a hot fix before it can complete the installation. I tried to install the hot fix but have a problem. I have to tell it if I have SP3 or SP4? I have SP2 installed, but do not know anything about SP4. It does not give me a choice of SP2. The hot fix is 943232.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,611
    Thanks
    2
    Thanked 623 Times in 557 Posts
    [quote name='SOB_1939' post='763948' date='06-Mar-2009 13:41'][/quote]

    That sure is confusing as the Knowledgebase article sure says it applies to SP-2 or SP-3. Since SP-3 is one of the choices maybe now is a good time to install it (after you backup your system of course).

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •