Results 1 to 4 of 4

Thread: Document grid

  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    We often receive documents, especially from users of Asian versions of Word, in which the line spacing looks wider than it should; e.g., it may be set as single spacing but looks double spaced. We have found that this can often be fixed by changing the File > Page Setup > Document Grid option to "No grid". Is the Document Grid setting available in Word 2000 and Word 2007, and if so, where is it?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='Murgatroyd' post='764250' date='09-Mar-2009 00:49']We often receive documents, especially from users of Asian versions of Word, in which the line spacing looks wider than it should; e.g., it may be set as single spacing but looks double spaced. We have found that this can often be fixed by changing the File > Page Setup > Document Grid option to "No grid". Is the Document Grid setting available in Word 2000 and Word 2007, and if so, where is it?[/quote]
    The Document Grid tab in the Paget Setup dialog is available in any version of Word but only if support for East Asian languages has been enabled in Microsoft Office Language Settings.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks fo your reply. We enabled Asian languages (Chinese Traditional, Chinese Simplified, Korean and Japanese) in Office Language Settings, and the Document Grid tab now appears in the Page Setup dialogue box.

    We previously needed to enable something (international support?) somewhere to display these languages in Word. What is the procedure for doing that?

    Are there any significant differences in the above procedures for Word 2000, 2003 and 2007?

  4. #4
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Murgatroyd' post='765202' date='13-Mar-2009 16:09']We previously needed to enable something (international support?) somewhere to display these languages in Word. What is the procedure for doing that?[/quote]
    Perhaps you can enable the Asian languages through Windows:
    1. Control Panel
    2. Date, Time Language, and Regional Options
    3. Regional and Language Options
    4. In the Languages tab, check "Install files for East Asian languages"

    Hope it helps.

    Armstrong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •