Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Oct 2006
    Location
    Albany, New York, USA
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Folks,

    Has anyone else had any problem with the last Windows update 967715, that updates the AutoRun feature?

    It tries to download and install every time I log on to my PC (XPS 410, Windows XP, SP-3). It wants me to re-boot, which I do, and the yellow shield goes away, but when I boot up the next day, the little yellow shield is back telling me to d/l & install the same update. This has been going on for a couple of weeks now. I don't really want to turn off AutoRun but I would like to be able to dismiss this once and for all.

    All other updates d/l & install perfectly. I even went to Microsoft download center and downloaded and installed this update manually, but the next boot up, it's back. I checked the control panel to see if it was included in the updates after I d/l & installed and all the other updates are there but not this one. So even though it says that it installed, it didn't.

    Any ideas on what's going on here?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    [quote name='ELB01' post='764380' date='09-Mar-2009 15:49'][/quote]
    I found a suggestion to turn off the runtime component of anti-virus and anti-spyware software temporarily while installing the update (it's usually named something like LiveProtect, AutoProtect or RealTime Protection). Don't forget to turn it on again afterwards!

  4. #3
    Star Lounger
    Join Date
    Oct 2006
    Location
    Albany, New York, USA
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Two replies dissappeared. Don't know why.
    Thanks Hans.

    For others with the same problem. This thread nails it.
    http://en.community.dell.com/forums/t/19260723.aspx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •