Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Word 2002, SP3, my paragraph and character styles in my footnotes are not highlighted in the Styles and Formatting pane (where I would be able to "select all instances," modify or delete). I know they are there because the different styles are noted in the formatting toolbar and in the "style area" (normal view). Why don't they show up in the Styles and Formatting pane?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='altdotcom' post='764529' date='10-Mar-2009 06:10']In Word 2002, SP3, my paragraph and character styles in my footnotes are not highlighted in the Styles and Formatting pane (where I would be able to "select all instances," modify or delete). I know they are there because the different styles are noted in the formatting toolbar and in the "style area" (normal view). Why don't they show up in the Styles and Formatting pane?[/quote]
    Experiment with the dropdown at the bottom of the Styles and Formatting task pane. In particular, select Custom. If the styles you use aren't ticked there, they won't be listed in the task pane.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='764535' date='10-Mar-2009 08:17']Experiment with the dropdown at the bottom of the Styles and Formatting task pane. In particular, select Custom. If the styles you use aren't ticked there, they won't be listed in the task pane.[/quote]
    My footnote styles are listed in “available styles” but not in “styles in use.” The problem is that I can change styles using the Styles and Formatting Pane by highlighting text, then clicking on a different style, but if I go back and highlight that style I changed Word thinks its Normal style. In fact, according to the S&F Pane, everything is Normal. This behavior only shows up with footnotes in Normal view. In Print Layout view, the S&F Pane will properly identify the style of any footnote text highlighted, but I still can’t “select all instances.” That function is grayed and says “Not currently used.” I thought this might have been because the document in question came from a client and was originally a Word Perfect file, but I get the same behavior if I insert a footnote into a new document. The S&F Pane in Word thinks all footnote styles are Normal style.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='altdotcom' post='764567' date='10-Mar-2009 13:48'][/quote]
    The Styles and Formatting task pane is very buggy compared to the old Style dialog available in Word 2000 and before. (This is called 'progress')

    The 'Select All' button in the Styles and Formatting task pane is only active if you have ticked the check box 'Keep track of formatting' in the Edit tab of Tools | Options...

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess I'll live with the bugginess. Thanks.

  6. #6
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've noticed a similar behavior in Word 2007. I cannot see the "Footnote Text" style in the list of Styles Used.
    Is there a way to set the Style Pane properties so that every time I use Styles it is set to show ALL Styles?
    Charlotte Quiroz

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='charqSSBLS' post='765711' date='17-Mar-2009 00:20']I've noticed a similar behavior in Word 2007. I cannot see the "Footnote Text" style in the list of Styles Used.
    Is there a way to set the Style Pane properties so that every time I use Styles it is set to show ALL Styles? [/quote]
    The settings for the Formatting and Styles task pane are stored with each document. You could open the default template Normal.dotm, set the task pane to display all styles, then save the template. New blank documents should use this setting from then on (I hope). But existing documents will use the stored setting.

  8. #8
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='765714' date='17-Mar-2009 00:35']The settings for the Formatting and Styles task pane are stored with each document. You could open the default template Normal.dotm, set the task pane to display all styles, then save the template. New blank documents should use this setting from then on (I hope). But existing documents will use the stored setting.[/quote]

    I'll give it a try.
    Charlotte Quiroz

  9. #9
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts
    By crackie... that worked! I guess that's why you get paid the big bucks!
    Charlotte Quiroz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •