Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Outlook 2007 installed on a home computer and laptop. On each, I have a main account to connect to the exchange server (using Cached Mode) for work email and have also set up an email account to receive my Yahoo mail in Outlook.

    Something happened recently that has caused my previously received Yahoo mail stored on my laptop's PST file to start showing up in the Inbox for the main (exchange server) account. As a result, the Yahoo mail is filling up my exchange server account when synchronization occurs between my laptop's Outlook OST and the exchange server.

    I thought it may have been caused by a virus initially, but scans show nothing. Another possibility is that somehow the emails from the Yahoo (pst) Inbox were copied over to the Main Inbox (ost) on my laptop, and each time I connect to the internet, more of the emails are able to be transferred to the mail exchange server from the cached location.

    Is the best option to somehow disable the current OST file, and replace it with a new OST file on my laptop (where the problem is)? I then could pull in the content from the Exchange server (or I could copy the OST file from my home computer to my laptop). If so, how do I go about disabling and/or replacing my OST file. (I know how to find it. Do I delete it, rename it, move it?)

    Thanks for any help you can give!

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    [quote name='predetc' post='764891' date='11-Mar-2009 13:23'][/quote]

    Have you double checked all the account settings? Is there a rule forwarding the mail? Did you use an addin to access your Yahoo account? What settings did you use to setup the Yahoo account?


    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just noticed that in Outlook on the E-mail tab, the Yahoo Mail E-mail account in Outlook says it delivers new email messages to the following location: Mailbox - S.....\Inbox
    in data file ... \Outlook.ost

    (which is where the Exchange server email is supposed to go)

    The Data Files tab shows the Yahoo Mail data filename as Outlook.pst in the correct location.

    On the E-mail tab, when I try to change the folder for Yahoo Mail, I just got an Outlook error message:

    An unknown error occurred, error code: 0x8004011d.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    [quote name='predetc' post='764912' date='11-Mar-2009 14:42'][/quote]

    I'd delete the Yahoo account from Outlook, and setup it up again pointing to making sure that mail delivery is pointed to the PST file.

    Joe
    Joe

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='predetc' post='764891' date='11-Mar-2009 11:23']I have Outlook 2007 installed on a home computer and laptop. On each, I have a main account to connect to the exchange server (using Cached Mode) for work email and have also set up an email account to receive my Yahoo mail in Outlook.

    ...

    Is the best option to somehow disable the current OST file, and replace it with a new OST file on my laptop (where the problem is)? I then could pull in the content from the Exchange server (or I could copy the OST file from my home computer to my laptop). If so, how do I go about disabling and/or replacing my OST file. (I know how to find it. Do I delete it, rename it, move it?)[/quote]
    Since you run in Cached Mode, with mail remaining in your server mailbox, if you rename your OST file and restart Outlook, it should rebuild your OST file from the server. This typically is very slow, so you would definitely want to do this on the fastest connection possible (presumably the LAN). Note that I only have experience with Exchange 2003, not Exchange 2007.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •