Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2008
    Location
    Seattle, Washington, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm so confused...

    All but 2 of my pps files are opening fine. However the last 2 I created trigger a macro security warning when they are opened by another user.

    I deleted the macros after saving the pps files, and then I removed both the user forms and modules from the pps files. That does the trick for all but these two.

    I'm going to try this on some other machines now to see if it's localized to just this one user's machine or what. In the meantime is there anything else obvious I seem to be missing?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Office programs sometimes fail to remove the support structure for macros even if you remove all code and userforms.

    You could create a new presentation and import all slides into it; the new presentation will hopefully open without the macro warning.

  3. #3
    New Lounger
    Join Date
    Apr 2008
    Location
    Seattle, Washington, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='765031' date='12-Mar-2009 15:33']Office programs sometimes fail to remove the support structure for macros even if you remove all code and userforms.

    You could create a new presentation and import all slides into it; the new presentation will hopefully open without the macro warning.[/quote]
    Thanks, that sounds like a great idea. I'll give it a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •