Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    I recently received an automatic update from Microsoft, their so called "Genuine Advantage Validation" for Office. I have a genuine copy of Office 2002 (XP) that was activated when I bought the software, yet the "nag" is still sitting in my Systray (a blue star) and every time any of the Office applications are started, it pops up excusing itself for the interruption and suggests that Office should be activated. The activation then promptly fails and I am presented with various options including buying a genuine copy of Office.

    I have tried to re-activate each of the Office modules, hoping to get rid of this "nag" in my Systray, only to be advised that each of the modules have already been activated (which they have).

    I would be very grateful if someone could please tell me how to get rid of this "nag" in my Systray.

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='useful' post='765217' date='13-Mar-2009 11:36']I would be very grateful if someone could please tell me how to get rid of this "nag" in my Systray.[/quote]
    Probably the only practical way would be to ring up your local Mircosoft office and explain all this to a techie...
    BATcher

    Time prevents everything happening all at once...

  3. #3
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    [quote name='BATcher' post='765218' date='13-Mar-2009 12:52']Probably the only practical way would be to ring up your local Mircosoft office and explain all this to a techie...[/quote]

    Thanks for the response BATcher ... this solution worked for me:

    1. Delete C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\data.dat
    2. Open Word and activate it.
    3. Run Office Validation:
    http://www.microsoft.com/genuine/office/Va...displaylang=eng

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    I'm glad you fixed it - but rather surprised that what you did worked! You live and learn...
    BATcher

    Time prevents everything happening all at once...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •