Results 1 to 10 of 10
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a document that contains 3 parts:

    1. A letter
    2. table in 2nd section
    3. a 2nd letter which is the exact copy of the 1st letter. plus a text box

    The second letter ive created as a cross reference from the first letter. Ive added a text box outside the cross reference field.

    The problem is when I update all fields. sometimes the textbox remains, other times all fields updated results in textbox being removed (so annoying)

    is there
    to have the textbox remain in the letter
    or another way to design the 2nd letter

    Ive attached a sample letter. The textbox is on the last page
    any ideas?


    many thanks

    diana

    ps. im attempting to "Upload" a sample letter. however after I hit the submit button the attachment is not included in the post. the file is 110KB any ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='Diana' post='765542' date='16-Mar-2009 05:58']ps. im attempting to "Upload" a sample letter. however after I hit the submit button the attachment is not included in the post. the file is 110KB any ideas?[/quote]
    Make sure that you click Upload AFTER clicking Browse... and selecting the document, but BEFORE clicking Add Post (or Add Reply).

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='765552' date='16-Mar-2009 06:31']Make sure that you click Upload AFTER clicking Browse... and selecting the document, but BEFORE clicking Add Post (or Add Reply).[/quote]

    Take 8 - ive been:
    1. clicking browse nagivate to my directory location
    2. select the file
    3. clicking UPLOAD
    4. Submitting/Adding post

    the result is no attachment uploaded.

    The orginal file was a template .DOT.

    Ive changed the extension to .DOC and see if that makes a difference to the attachment uploading.

    diana
    ps. This time a warning message displayed about uploading a file, however there is still no attachment in the post. unless the attachment is placed in another area
    Attached Files Attached Files

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the attachment has been uploaded successfully.


    thank you

    diana

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I'm afraid the template doesn't work outside your company. It refers to add-ins CorrsLib.dot and CorrsPCDoc.dot.

  6. #6
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='765921' date='17-Mar-2009 22:18']I'm afraid the template doesn't work outside your company. It refers to add-ins CorrsLib.dot and CorrsPCDoc.dot.[/quote]

    Hans

    To update fields
    select the 2nd letter field, right mouse click the short cut menu displays, select Update Field

    The result is the textbox disappears.

    I was wondering how I could have this text box remain? besides the "Yours sincerely"
    As the 2nd letter is an exact replica of the 1st letter with the only difference being the textbox, Ive designed the 2nd letter as a cross reference field to the the 1st letter bookmark "FirstLetter"
    Perhaps the 2nd letter can be designed differently.

    Do you have any suggestions?

    diana

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I'm afraid I don't have the slightest idea what you're talking about - I don't see any text box in the template. I see lots of "Error! No document variable supplied."

  8. #8
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='765927' date='17-Mar-2009 23:39']I'm afraid I don't have the slightest idea what you're talking about - I don't see any text box in the template. I see lots of "Error! No document variable supplied."[/quote]

    Hi Hans

    on the last page of the document is the textbox (the textbox is supposed to be - if not there than thats the actual problem the text boxdisappearing

    ive attached a screen shot with the text box

    diana
    Attached Images Attached Images

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    The anchor of the text box is within the { FirstLetter } field, so when you update this field, the text box is removed because it is not part of the first letter.

    To avoid this, drag the anchor of the text box outside the field, for example to the last paragraph in the document. (You can make the anchor visible - when you select the text box - by ticking the check box "Object Anchors" in the View tab of Tools | Options...)

  10. #10
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ahhh...thats awesome Hans! that worked!

    I knew about textboxes being attached to paragraphs. however I thought i had linked it to a paragraph outside of the field.

    Im a visual person and with the View Tools, Options, tick checkbox "Object Anchors", you could see exactly the paragraph attached to.

    many thanks for your help again Hans

    diana

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •