Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    102
    Thanks
    0
    Thanked 1 Time in 1 Post
    Help!

    Somehow I've managed to highlight all my desktop shortcuts. My desktop now looks like all of my icons/shortcuts are selected. Does anyone know how to undo this? I'm not really sure how I did it...

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    [quote name='chris.revere' post='766022' date='18-Mar-2009 08:42'][/quote]

    Have you re-booted? Sometimes a stuck key on a keyboard will cause wierd things to happen.

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    102
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes I have rebooted. That didn't make a difference.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    [quote name='chris.revere' post='766025' date='18-Mar-2009 08:51'][/quote]

    Have you made any changes to the system recently? Can you do a System Restore to a time when it was working correctly?

    Joe

  5. #5
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    102
    Thanks
    0
    Thanked 1 Time in 1 Post
    I haven't made any changes to the system lately, but I tried system restore just for kicks and that fixed the problem. Thanks for your suggestion.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    [quote name='chris.revere' post='766030' date='18-Mar-2009 09:36'][/quote]

    You're welcome. Glad that worked. Thanks for posting back.

    Joe

  7. #7
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='chris.revere' post='766030' date='18-Mar-2009 15:36']I haven't made any changes to the system lately, but I tried system restore just for kicks and that fixed the problem. Thanks for your suggestion.[/quote]
    What you saw as highlighted text on the Desktop was most likely a glitch in the settings for Visual effects and Performance (see attachment). This is controlled in the Performance Options dialog.
    [attachment=82954:xDT.PNG]

    To open the Performance Options dialog:
    Right-click My Computer, select Properties, select Advanced tab, under Performance (first group) click on the Settings button. (You can also reach the System dialog with Winkey+Pause.)

    Most PCs and XP installations are probably running with "Let Windows Choose What’s Best For My Computer" and if it's capable it is the same as "Adjust For Best Appearance" (all options selected).

    I think one option is, in the English versions, "Use drop shadows for icon labels on the desktop". Since I mentioned that it could be a small glitch in this setting, a future solution could be to toggle this (uncheck & OK out) and later check the box; or even better, perhaps, toggle all by setting them temporarily to "Adjust for best performance" (all off). It could of course be something else.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •