Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Aug 2005
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Each time I close Word, I get a message stating that 'Changes have been made that affect the global template, Normal.dot' and do I want to save them.
    I know it's possible to turn off the notification from Tools, Options, Save, but I'd prefer to find what's making the changes and shoot it.
    There's nothing in Templates and Add-ins. THere's nothing in COM add-ins. There's nothing in c:\program files\microsoft office\office11\startup and there's no Startup folder in my profile, application data\microsoft\office.

    Renaming Normal.dot has no effect on the message, but starting winword.exe with the /a switch does stop the message.

    My prime suspect its the Office Live toolbar. But I can't get rid of this - if I hide it from View, Toolbars or delete it from Tools, Customize, Toolbars, the damn thing returns on the next restart.

    Any ideas, anyone?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Your Word startup folder would be

    C:\Documents and Settings\<username>\Application Data\Microsoft\Word\Startup

    unless you've changed it in the File Locations tab of Tools | Options... in Word.

    The problem could also be caused by a COM add-in. See Phil Rabichow's Systematic Approach to behavioral Problems in Word or You are prompted to save the changes to the Normal.dot or Normal.dotm or Normal.dotm global template every time that you quit Word for more info.

  3. #3
    Lounger
    Join Date
    Aug 2005
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Hans

    I see I was wrong about the location of the Word Startup folder - but
    C:\Documents and Settings\<username>\Application Data\Microsoft\Word\Startup
    is also empty.
    I've already read MSKB 291352
    but the macro to list addins in Phil Rabichow's post does show the Office Live thing - which the Word interface doesn't.

    Still can't work out how to disable it, though

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Such add-ins are listed in the registry under

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\ Addins.

    To disable such an add-in, change its LoadBehavior value from 3 to 0.

    If you want to enable it later on, change 0 to 3 again.

    [attachment=82970:x.png]
    Attached Images Attached Images
    • File Type: png x.png (6.2 KB, 5 views)

  5. #5
    Lounger
    Join Date
    Aug 2005
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    RIght - that's got rid of the Toolbar and the message - many thanks


    [quote name='HansV' post='766379' date='20-Mar-2009 13:11']Such add-ins are listed in the registry under

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\ Addins.

    To disable such an add-in, change its LoadBehavior value from 3 to 0.

    If you want to enable it later on, change 0 to 3 again.

    [attachment=82970:x.png][/quote]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •