Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have been given a CD with a program I wish to run. The instructions tell me it needs Adobe Reader 7 or lower and that it will not run on later versions of Adobe. My PC has Adobe Reader 9.1 installed. I have found where I can download Adobe Reader 7 but if I install it will it not uninstall my version 9.1? Is there any way to have both versions on the one PC? And how do I get the program to look for version 7 rather than the normal 9.1? Any suggestions would be helpful.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='philkiwi' post='766662' date='21-Mar-2009 21:49']I have been given a CD with a program I wish to run. The instructions tell me it needs Adobe Reader 7 or lower and that it will not run on later versions of Adobe.[/quote]
    That's strange. Any known reason for this requirement?

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    [quote name='jscher2000' post='766741' date='23-Mar-2009 11:49']That's strange. Any known reason for this requirement?[/quote]


    This is information from the ReadMe file and also from the distributors of the program. Apparently use of later versions of Adobe result in crashes.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    If this is a critical application, I think you will need to uninstall Adobe Reader 9. It is hostile to earlier versions and I don't think you will be able to install over it or install it again and preserve version 7. See Acrobat product interoperability: Install and remove Acrobat and Adobe Reader (9.x on Windows) (Adobe TechNote).

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    [quote name='philkiwi' post='766662' date='21-Mar-2009 22:49'][/quote]

    You could try installing an alternative reader such as Foxit and set it as the default reader, then later uninstall it.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •