Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My employer has set macro security in Excel to LOW to enable macros to run.

    I click on TOOLS > OPTIONS > SECURITY > MACRO SECURITY and try changing security level from LOW to MEDIUM. The policy on my PC prevent this from staying changed, and reverts back to LOW. THis makes it hard to open XLS files without the autoexec macros from running.

    What registry setting do I change to get the PC to remember SECURITY as MEDIUM


    Grant

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    A registry setting would be overruled by the policy too, so that wouldn't help.

    You can hold down the Shift key while opening a workbook to disable automatic macros.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •