Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Feb 2006
    Location
    Washington, District Of Columbia
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,

    Here is the document in question. The footnote is appearing correctly on the first page but under it, it has another footnote area with little boxes. I can not fix and even ran a repair footnote macro.

    Any help will be much appreciated

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    The document has become corrupt. Try the following:
    - Open the document.
    - Press Ctrl+A to select the entire document.
    - Press Shift+left arrow to exclude the final paragraph mark from the selection.
    - Press Ctrl+C to copy the contents.
    - Press Ctrl+N to create a new document.
    - Press Ctrl+V to paste the contents.
    Save the new document, and discard the old one.

  3. #3
    Lounger
    Join Date
    Feb 2006
    Location
    Washington, District Of Columbia
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Hans!

    Although, I was hoping that there was a magical fix. Tdoc is about 75+ pages long and the formatiting gets a little thrown off when copying it into a new doc Oh well.... it can't always be an easy fix.

    Thanks again


    [quote name='HansV' post='767580' date='26-Mar-2009 14:41']The document has become corrupt. Try the following:
    - Open the document.
    - Press Ctrl+A to select the entire document.
    - Press Shift+left arrow to exclude the final paragraph mark from the selection.
    - Press Ctrl+C to copy the contents.
    - Press Ctrl+N to create a new document.
    - Press Ctrl+V to paste the contents.
    Save the new document, and discard the old one.[/quote]

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    [quote name='valdaliso' post='767590' date='27-Mar-2009 02:07']Although, I was hoping that there was a magical fix. Tdoc is about 75+ pages long and the formatiting gets a little thrown off when copying it into a new doc Oh well.... it can't always be an easy fix.[/quote]
    The formatting shouldn't get thrown off if you use the same template to paste into. Or you can then import the styles from the corrupt document.

    The only thing that you would need to check/fix then will be the page setup and header/footers of the last section of the new document.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •