Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    In Word 2007, sometimes when I edit and save a document that was created or edited by another Word 2007 user, my user ID is lost from all my comments in the document (Word changes the user ID to "A" on all the comments).

    (It seems that the problem may be caused when personal infomation is removed by someone using the Document Inspector in Word 2007, which then seems to cause personal information to be removed whenever the document is thereafter saved in Word 2007 by anyone?)

    This does not happen in Word 2003, if I untick the option: Tools > Options > Security > "Remove personal information from file properties on save". As this option is not available in Word 2007, how can I set Word 2007 so that the user ID is not removed from the comments when a document is saved?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='Murgatroyd' post='767723' date='26-Mar-2009 21:30']This does not happen in Word 2003, if I untick the option: Tools > Options > Security > "Remove personal information from file properties on save". As this option is not available in Word 2007, how can I set Word 2007 so that the user ID is not removed from the comments when a document is saved?[/quote]
    This has moved to: Office Button > Word Options > Trust Center > Privacy Settings.

    Odd thing, in my old screen shot, it's grayed out. Hopefully yours is accessible:

    [attachment=83115:tc7_priv..._options.png]
    Attached Images Attached Images

  3. #3
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Word options > Trust center > Privacy options. Clear the check mark before "Remove personal information from file properties on save".
    Pam Caswell

  4. #4
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your replies. I found that this option is normally greyed out, and if you hover over it, it says "This option is available only if you are working with a document that was created in an earlier version of Word, and you used this option in that version to remove personal information. To remove personal information from this document, click Document Inspector."

    However, I found that it is also available (and ticked) when working with a document on which the Document Inspector has been used to remove personal information in Word 2007, and if it is unticked, then the user ID is not removed from the comments when the document is saved.

  5. #5
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    I'm glad you found the answer. For some reason I thought your file had originated in 2003, and so didn't mention the 2007 part of the answer.
    Pam Caswell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •